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Multimedia in Different Fields 

 We all belong from that land which has an enormous number of varieties for everything. 

Whether you talk about religion, caste, food, festivals, dances, music etc… everywhere 
we have a wide variety. And this thing of our country has made us the way that we can 

not be satisfied with one thing. We want variety in everything. And when we won't get it 

we start feeling monotonous. Same is the case with the information and entertainment. 

There are many mediums of media in our country like radio, newspapers, television, 

films, theatre, internet, paintings, music and dance etc… 

All these things not only compliment our culture but also educate us. Now a single 

medium of information is just not able to entertain a large number of audiences. 
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Multimedia is used every where and in every field for every purpose. Almost all of the 

fields use it in any of the ways. If we talk about the marketing and management field, 

then there the professional's business executives have to give many presentation which 

can just be possible with the help of multimedia. The presentations may include their 

annual reports or some other business assignments. 

Use of Multimedia in various Fields 

 

Advertising 

 

In the field of advertising the multimedia plays a great and a vital role. As whatever it is 

whether print or electronic advertisement, they first are prepared on the computer tables 

by using professionals' software's and then it is brought in front of the ultimate audiences. 

Those software's are the birth of multimedia. In the area of advertisement multimedia 

plays a great role as it is the thing which is taking forward the advertising industry. 
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Education Sector 

  

In the area of education also, the multimedia has a great importance. Talking particularly 

about the schools, the education of multimedia is very important for children also. 

Students from starting only are getting in touch with computers so that they can be 

friendlier with them in their later stages. At the advanced level of studies the knowledge 

of multimedia is in the form of various professional courses. These professional courses 

can be in the area of animation, designing etc… 

Multimedia in Games : 

 

One of the most exciting applications of multimedia is games. Now a days the live 

internet pay to play gaming with multiple players has become popular. Actually the first 

application of multimedia system was in the field of entertainment and that too in the 

video game industry. The integrated audio and video effects make various types of games 

more entertaining. Generally most of the video games need joystick play. 
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Mass Media 

 

And last but not the least it is used in the field of mass media i.e. journalism, there are 

many magazines and newspaper that are published periodically. The use of multimedia is 

also very much as in a publishing house there are many works of newspaper designing 

and other stuff also. And now days it's not only the text that we can see in the newspaper, 

but we can also see photographs in newspaper, this not only makes newspaper an 

example of multimedia but will also explains the worthiness of multimedia. 

 

 

 

Note: 

Usage   / Application Of Multimedia  : Multimedia finds its application in 

various, areas including, but not limited to, advertisements, art, education, 

, mathematics, business, scientific      

Research etc 
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Development Platform for Multimedia:-- 

 

Making Simple Multimedia With Power Point:-- 

Create a multimedia card:   step-by-step 

Step 1: Prepare the slide layout  

Step 2: Create the card cover with clip art  

Step 3: Insert a new slide  

Step 4: Insert a movie  

Step 5: Insert and format text  

Step 6: Insert sound  

Step 7: Save the card as a template  

Step 1: Prepare the slide layout 

1. Open a blank PowerPoint presentation. 

2. On the File menu, click Page Setup to adjust the page size. 

3. Change the Width and Height to 7.5, and click OK. 

4. On the Format menu, click Slide Layout, and choose the Blank layout from the 

Content Layouts list. 

5. On the Slide Show menu, click Slide Transition. 

6. In the Slide Transition pane, click a transition. 

7. In the Advance slide section, click the Automatically after box. 

8. Change the delay time to 00:03, and close the Slide Transition pane. 

Step 2: Create the card cover with clip art 

1. On the Insert menu, point to Picture, and click Clip Art. 

2. In the Clip Art task pane, in the Search text box, type a subject, for example: 

trees. 

 Note   In PowerPoint 2002, use the Insert Clip Art task pane to complete this step. 

3. Click Search. 

4. Double-click any tree image. The image appears on the blank slide. 

5. On the Format menu, click Picture. 

6. In the Format Picture dialog box, select the Size tab, change Height to 5, and 

click OK. 

7. Drag the image to center the tree on the slide. 

Step 3: Insert a new slide 

http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMprepareslidelayout
http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMcreatecardcover
http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMinsertnewslide
http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMinsertmovie
http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMinsertformattext
http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMinsertsound
http://office.microsoft.com/en-in/powerpoint-help/create-a-multimedia-greeting-card-in-powerpoint-HA001034819.aspx#BMsavecardastemplate
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1. On the Insert menu, click New Slide. 

2. On the Format menu, click Slide Layout, and choose the Blank layout from the 

Content Layouts list. 

3. On the Slide Show menu, point to Slide Transition. In the Slide Transition 

pane, click a transition. 

Step 4: Insert a movie 

1. On the Insert menu, point to Movies and Sounds, and click Movie from Clip 

Organizer. 

2. In the Clip Art task pane, click a movie. The movie appears on the blank slide. 

 Note   In PowerPoint 2002, use the Insert Clip Art task pane to complete this step. 

3. On the Format menu, click Picture. 

4. In the Format Picture dialog box, select the Size tab, change Height to 2.5, and 

click OK. 

5. Position the movie on the slide. 

Step 5: Insert and format text 

1. On the Insert menu, click Text Box. 

2. Click and drag the text box to below the movie. 

3. In the text box, type your greeting, for example: Happy Arbor Day from the 

Ericksons! 
4. Drag the text box by the resize handles to resize the greeting. Center and format 

the text. 

5. On the Insert menu, click Text Box. Drag a text box below the first text box. 

6. In the text box, type your personalized message, for example: Enjoy this fine 

day! Love always, Nancy and Jeremy. 

7. Drag the text box to resize the message. Format the text. 

Step 6: Insert sound 

1. On the Insert menu, point to Insert Movies and Sounds, and click Sound from 

Clip Organizer. 

2. In the Clip Art task pane, click a sound. 

 Note   In PowerPoint 2002, use the Insert Clip Art task pane to complete this step. 

3. Select to play the sound automatically. The sound icon, a speaker, appears on the 

slide. 

4. Drag the sound icon to a bottom corner of the slide. 

Step 7: Save the card as a template 
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1. On the File menu, click Save As. 

2. On the Save as type drop-down list at the bottom of the Save As dialog box, 

select Design Template (*.pot). 

3. In the File name field, rename the template. 

How to create a card from an existing template 

1. On the File menu, click New. 

2. In the New Presentation pane, under New, click From existing presentation.  

 Note   In PowerPoint 2002, click Choose presentation under New from existing 

presentation. 

3. Select the template you created and then click the Create New button. A copy of 

the template opens as a new presentation. 

4. Make any changes, and then save your new presentation. 

5. Send your new card through e-mail as an attachment. 

 Note   If the recipient of the attachment has an older version of PowerPoint, some of the 

card's features, such as animation, will be lost. Also, if the recipient does not have 

PowerPoint installed, they may not be able to open the card. 

Adding other elements to your template 

You can add a variety of elements to your PowerPoint template, including the following: 

 Photos 

 Background images 

 Border images 

 Sounds 

 Movies 

Many of these elements are available from the Clip Art and Media Web site. 

 

Concept of Plain Text and Formatted Text:-- 

Plain Text :-- 

Text documents come in two flavors - rich text and plain text. Plain text, as you might 

have guessed, is rather plain. It supports standard ASCII characters, including numbers, 

symbols, and spaces, but does not support any type of text formatting. Therefore you 

http://www.techterms.com/definition/richtext
http://www.techterms.com/definition/ascii
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cannot apply bold, italic, or underlined styles, and you cannot use different fonts or font 

sizes in a plain text document. 

Because plain text does not contain information about text sizes or styles, it is the most 

efficient way to store text. Plain text documents often take up less than half the size of 

rich text documents containing the same number of characters. This is why log files, 

which contain a "log" of data generated by a program, are typically stored in a plain text 

format. 

You can use a basic text editor such as Notepad or WordPad (for Windows) or TextEdit 

(for Mac) to create a plain text document. Other word processing programs can also 

create plain text documents, but you may have to use the "Save As..." command and 

choose the plain text option when saving the file. Keep in mind that if you change a rich 

text document to a plain text file, you will lose any formatting applied to the text. 

Since converting rich text to plain text removes text formatting, this process can be used 

to strip all styles from formatted text. For example, if you use Windows, you can copy 

text from a formatted document and paste it into Notepad, which only supports plain text. 

If you copy the text you just pasted into Notepad, the unformatted text will be copied to 

your clipboard. The next time you paste the text, it will be pasted as plain text. If you use 

a Mac, you can do the same thing with TextEdit, but since the program supports rich text, 

you will need to select Format → Make Plain Text after pasting the text into the program. 

File Extension: .TXT 

 

 

Formatted text 

Formatted text, styled text or rich text, as opposed to plain text, has styling information 

beyond the minimum of semantic elements: colours, styles (boldface, italic), sizes and 

special features (such as hyperlinks). 

Formatted document files 

Since the invention of MacWrite, the first WYSIWYG word processor, in which the 

typist codes the formatting visually rather than by inserting textual markup, word 

processors have tended to save to binary files. Opening such files with a text editor 

reveals the text embellished with various binary characters, either around the formatted 

areas (e.g. in WordPerfect) or separately, at the beginning or end of the file (e.g. in 

Microsoft Word). 

Formatted text documents in binary files have, however, the disadvantages of formatting 

scope and secrecy. Whereas the extent of formatting is accurately marked in markup 

http://www.techterms.com/definition/font
http://www.techterms.com/definition/logfile
http://www.techterms.com/definition/wordprocessor
http://www.techterms.com/definition/copy
http://www.techterms.com/definition/paste
http://www.techterms.com/definition/clipboard
http://www.fileinfo.com/extension/txt
http://en.wikipedia.org/wiki/Plain_text
http://en.wikipedia.org/wiki/Hyperlink
http://en.wikipedia.org/wiki/MacWrite
http://en.wikipedia.org/wiki/WYSIWYG
http://en.wikipedia.org/wiki/Binary_files
http://en.wikipedia.org/wiki/Text_editor
http://en.wikipedia.org/wiki/WordPerfect
http://en.wikipedia.org/wiki/Microsoft_Word
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languages, WYSIWYG formatting is based on memory, that is, keeping for example your 

pressing of the boldface button until cancelled. This can lead to formatting mistakes and 

maintenance troubles. As for secrecy, formatted text document file formats tend to be 

proprietary and undocumented, leading to difficulty in coding compatibility by third 

parties, and also to unnecessary upgrades because of version changes. 

WordStar was a popular word processor that did not use binary files with hidden 

characters. 

OpenOffice.org Writer saves files in an XML format. However, the resultant file is a 

binary since it is compressed (a tarball equivalent). 

PDF is another formatted text file format that is usually binary (using compression for the 

text, and storing graphics and fonts in binary). It is generally an end-user format, written 

from an application such as Microsoft Word or OpenOffice.org Writer, and not editable 

by the user once done. 

 

 

RTF and HTML Text: --- 

RTF (Rich Text Format): A text formatting standard developed by Microsoft 

Corporation that allows a word processing program to create a file encoded with all the 

document's formatting instructions, but without using any special hidden codes. An RTF-

encoded document can be transmitted over telecommunications links or read by another 

RTF-compatible word processing program, without loss of the formatting.  

 

 

HTML, an initialize of Hypertext Markup Language, is the predominant markup 

language for Web pages. It provides a means to describe the structure of text-based 

information in a document by denoting certain text as links, headings, paragraphs, lists, 

and so on and to supplement that text with interactive forms, embedded images, and other 

objects. HTML is written in the form of tags, surrounded by angle brackets. HTML can 

also describe, to some degree, the appearance and semantics of a document, and can 

include embedded scripting language code (such as JavaScript) which can affect the 

behavior of Web browsers and other HTML processors 

 

 HTML stands for Hypertext Markup Language. It is the primary coding language 

for creating web pages on the Internet. It is also used to format email. HTML 

saves in plain text files using the .html extension. The language consists of tags 

that allow the browser viewing the file to format the text. Viewing an HTML file 

in anything but a browser will reveal the file in full of text and HTML code. You 

http://en.wikipedia.org/wiki/WYSIWYG
http://en.wikipedia.org/wiki/WordStar
http://en.wikipedia.org/wiki/OpenOffice.org
http://en.wikipedia.org/wiki/XML
http://en.wikipedia.org/wiki/Tarball
http://en.wikipedia.org/wiki/Portable_document_format
http://en.wikipedia.org/wiki/Microsoft_Word
http://en.wikipedia.org/wiki/OpenOffice.org
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must view the HTML file in a browser to see the formatting. You can save an 

HTML file in any text editor that can save plain text files. 

 

Object Linking And Embedding Concept:-- 
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