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Microsoft Windows 

Windows is an operating system designed by Microsoft. The operating 

system is what allows you to use a computer. Windows 

comes preloaded on most new personal computers (PCs), which helps to 

make it the most popular operating system in the world. 

Windows makes it possible to complete all kinds of everyday tasks on 

your computer—for example, you can use Windows to browse the Internet, 

check your email, edit digital photos, listen to music, play games, and do 

much more. 

 

Windows is also used in many offices because it gives you access 

to productivity tools such as calendars, word processors, and 

spreadsheets. 
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Microsoft released the first version of Windows in the mid-1980s. There have 
been many versions of Windows since then, but the most recent ones 
include Windows 10 (released in 2015), Windows 8 (2012), Windows 
7 (2009),Windows Vista (2007), and Windows XP (2001). 
 
 
Introduction to MS Windows  

MS Windows is an operating system that lets you use different types of 

applications or software. For example, it allows you to use a word 

processing application to write a letter and a spreadsheet application to 

track your financial information. 

MS Windows is a graphical user interface (GUI). It has pictures (graphical) 

that you use (user) to communicate (interface) with the computer. This type 

of system is popular because it's logical, fun, and easy to use. 

This operating system has multi-tasking capabilities, meaning it can run 

several applications at the same time. Multi-tasking allows you to view this 

lesson on the Internet at the same time you practice using other 

applications with MS Windows. 

Windows XP desktop 

Windows XP uses a desktop for the standard interface. Think of the 

desktop as a workspace where you can access everything you need to 
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operate your computer, such as system components, applications, and the 

Internet. 

The desktop contains: 

 Start button: This is one of the most important tools you will use 

while working with Windows XP. The Start button allows you to 

open menus and start applications. 

 Taskbar: This is primarily used to switch between open windows 

and applications. Learn more about using the taskbar in a later 

lesson. 

 Icons (or graphical pictures): This represent applications, files, 

and other parts of the operating system. By default, Windows XP 

provides you with one desktop icon, the Recycle Bin. Learn more 

about the Recycle Bin in a later lesson. 

 

The Start menu 

To begin exploring Windows XP, click the Start button. 

 
When you click the Start button, the Start menu appears. The Start menu is 
your gateway to the applications on your computer. The left side of the Start 
menu lists programs, while the right side allows access to common Windows 
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folders (My Documents, for example). It also provides access to Help and 
Support, Search, and Run. 

 

If you select All Programs, a pop-up menu appears. Pop-up menus like 

this are called cascading menus. If a cascading menu is available, 

a small black triangle appears next to the name of the application or 

function. 

In the example below, the Word program has been selected. 

 

To explore the Start menu: 
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1. Click the Start button. 

2. Move the mouse pointer to each option, and view the various 

cascading menus. 

3. Click (or roll your mouse pointer over) All Programs. 

4. Move the mouse pointer to the right, and view other cascading 

menus. 

5. To exit the menus, click outside the menu area or press Esc on your 

keyboard. 

The Start menu remembers items you've recently opened and places each icon 
on the Start menu so you can easily open them the next time you open the Start 
menu. For example, if you recently opened Microsoft Word using Start All 
Programs Microsoft Word, the next time you open the Start menu simply click 
the Word icon on the left side of the Start menu. 

 

 

Understanding icons 

The small pictures on the desktop are called icons. One type of icon is an object 
icon. Examples of object icons are My Computer, Recycle Bin, and Internet 
Explorer. These icons allow you to open files and programs on your computer. 

 
Shortcut icons allow you to open applications quickly. These icons appear on 
your desktop and with little arrows in the left corner. Desktop shortcuts are links 
to files and programs. You can add or delete shortcuts without affecting the 
programs on your computer. You'll learn about creating shortcuts in a later 
lesson. 

 

To open a program using an icon: 
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1. Place your mouse over the icon. 

2. Text appears identifying its name or contents. 

3. Double-click the icon. 

Understanding the taskbar 

The taskbar is the small blue bar you see at the bottom of your desktop. It 
contains the Start menu and the Quick Launch bar, which contains icons for 
Internet Explorer, Windows Media Player, and Show Desktop. Click an icon to 
open a program. Click Show Desktop to quickly view your desktop without 
closing any programs or windows. 

 
The box on the right is called the Notification Area. Here, you'll find the clock 
and several other icons, depending on what you have installed on your computer. 
Other icons appear in the Notification Area detailing the status of your activity. 
For example, when you're printing a document, a printer icon appears. Microsoft 
also uses the Notification Area to remind you when software updates are 
available for download. 

 
When you open or minimize a window or program, a rectangular 
button appears on the taskbar that shows the name of the application. These 
buttons disappear when you close a window. 

Log off and switch users 

More than one person can use your computer. For example, many family 

members might use the same computer at home, while several coworkers 

may be able to access your computer on a computer network. Windows XP 

allows everyone who uses your computer to have separate computer 

accounts. A computer account tracks each person's unique settings, 

documents, and email accounts. 

Windows XP even enables you to log off the computer so someone else 

can log in without having to restart the computer. 

To log off or switch users: 
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1. Click the Start menu, then click Log Off. 

2. A dialog box appears asking you if you want to Switch User or Log 

Off. 

3. Switch User allows someone else to log on to the computer. If you 

choose to Switch User, your applications will continue to run in the 

background while the new user logs on. 

4. If you choose Log Off, your applications will close. 

5. In either case, you're taken to a Windows XP log on screen, where 

you're prompted to enter your username and password. 

 

Turn off and restart your computer 

When you've finished using Windows XP, be sure to turn off (or shut down) 

the computer correctly. 

To turn off the computer: 

1. Click the Start menu. 

2. Click Turn Off Computer. 

3. A dialog box opens. Click Turn Off. 
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If you're experiencing computer problems or have installed something new, 

you can simply restart your computer. 

To restart the computer: 

1. Click the Start menu. 

2. Click Turn Off Computer. 

3. A dialog box opens. Click Restart. 

 

Recycle Bin 
When you delete a file, it is moved to the Recycle Bin. This allows you to 
recover the file if you change your mind. To permanently delete the file, you will 
need to empty the Recycle Bin. 

 

 

Desktop background 
The desktop background, or wallpaper, allows you to personalize your 
computer. You can choose a built-in background or use one of your own images 
 
 

Date & Time and Settings 
On the right side of the taskbar, you will see the date and time. There will also 
be shortcuts to different settings, like Internet settings andsound volume. 
 

 

 

File Basics 

What is a file? 

There are many different types of files you can use. For example, 

Microsoft Word documents, digital photos, digital music, and digital videos 
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are all types of files. You might even think of a file as a digital version of a 

real-world thing you can interact with on your computer. When you use 

different applications, you'll often be viewing, creating, or editing files. 

Files are usually represented by an icon. In the image below, you can see 

a few different types of files below the Recycle Bin on the desktop. 

 

What is a folder? 

Windows uses folders to help you organize files. You can put 

files inside a folder, just like you would put documents inside a real folder. 

In the image below, you can see some folders on the desktop. 

 

 

Windows Explorer 

You can view and organize files and folders using a built-in application 

known as Windows Explorer  

To open Windows Explorer, click the Windows Explorer icon on the taskbar, or 
double-click any folder on your desktop. A new Windows Explorer window will 
appear. Now you're ready to start working with your files and folders. 
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From Windows Explorer, double-click a folder to open it. You can then 

see all of the files stored in that folder. 

 

Notice that you can also see the location of a folder in the address 

bar near the top of the window. 
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To open a file: 

There are two main ways to open a file: 

 Find the file on your computer, and double-click it. This will 

open the file in its default application. In our example, we'll open a 

Microsoft Word document (Chicago Trip Details.docx), which will 

open inMicrosoft Word. 

 

 Open the application, then use the application to open the file. 

Once the application is open, you can go to the File menu at the top 

of the window and select Open. 
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Moving and deleting files 

As you begin using your computer, you will start to collect more and more 

files, which can make it more difficult to find the files you need. Fortunately, 

Windows allows you to move files to different folders and delete files you 

longer use. 

To move a file: 

It's easy to move a file from one location to another. For example, you 

might have a file on the desktop that you want to move to 

your Documents folder. 

1. Click and drag the file to the desired location. 
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Release the mouse. The file will appear in the new location. In this example, we 
have opened the folder to see the file in its new location.  

 
You can use this same technique to move an entire folder. Note that moving a 
folder will also move all of the files within that folder. 
 
 

To create a new folder: 

1. Within Windows Explorer, locate and select the New folder button. 
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2. The new folder will appear. Type the desired name for the folder 

and press Enter. In our example, we'll call itSchool Documents. 

 

3. The new folder will be created. You can now move files into this 

folder. 

To rename a file or folder: 

You can change the name of any file or folder. A unique name will make it 

easier to remember what type of information is saved in the file or folder. 

1. Click the file or folder, wait about one second, and click again. An 

editable text field will appear. 

2. Type the desired name on your keyboard and press Enter. The 

name will be changed. 
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Alternatively, you can right-click it and select Rename from the menu 

that appears. 

 

To delete a file or folder: 

If you no longer need to use a file, you can delete it. When you delete a 

file, it is moved to the Recycle Bin. If you change your mind, you can 

move the file from the Recycle Bin back to its original location. If you're 

sure you want to permanently delete the file, you will need to empty the 

Recycle Bin. 

1. Click and drag the file to the Recycle Bin icon on the desktop. 

Alternatively, you can click the file to select it and press 

the Delete key on your keyboard. 



18 | P a g e  

 

 

2. To permanently delete the file, right-click the Recycle Bin icon and 

select Empty Recycle Bin. All files in the Recycle Bin will be 

permanently deleted. 

 

Note that deleting a folder will also delete all of the files within that 

folder. 

Selecting multiple files 

Now that you know the basics, here are a few tips to help you move your 

files even faster. 

Select more than one file 

There are a few different ways to select more than one file at a time: 

 If you're viewing your files as icons, you can click and drag the 

mouse to draw a box around the files you want to select. When 
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you're done, release the mouse; the files will be selected. You can 

now move, copy, or delete all of these files at the same time. 

 

 To select specific files from a folder, press and hold 

the Control key on your keyboard, then click the files you want to 

select. 

 

 To select a group of files from a folder, click the first file, press and 

hold the Shift key on your keyboard, then click the last file. All of the 

files between the first and last ones will be selected. 
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Select all 

If you want to select all files in a folder at the same time, open the folder 

in Windows Explorer and press Ctrl+A(press and hold the Control key on 

your keyboard and then press A). All of the files in the folder will be 

selected. 

 

 

Shortcuts 

If you have a file or folder you use frequently, you can save time by 

creating a shortcut on the desktop. Instead of navigating to the file or 
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folder each time you want to use it, you can simply double-click the 

shortcut to open it. A shortcut will have a small arrow in the lower-left 

corner of the icon. 

Note that creating a shortcut does not create a duplicate copy of the 

folder—it's simply a way to access it more quickly. If you delete a shortcut, 

it will not delete the actual folder or the files it contains. Also note that 

copying a shortcut onto a flash drive will not work; if you want to bring a file 

with you, you'll need to navigate to the actual location of the file and copy it 

to the flash drive. 

To create a shortcut: 

1. Locate and right-click the desired folder, then select Send to

Desktop (create shortcut). 

 

2. A shortcut to the folder will appear on the desktop. Notice the arrow 

in the lower-left corner of the icon. You can now double-click the 

shortcut to open the folder at any time. 
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Alternatively, you can hold the Alt key on your keyboard and then click 

and drag the folder to the desktop to create a shortcut. 

Cut, copy, and paste 

Many applications allow you to copy items from one place and 

then paste them to another. For example, if you're working with a word 

processor, you might copy and paste text to avoid typing the same thing 

over and over. If there's something you want to move from one place to 

another, you can cut and paste instead. 

To copy and paste: 

1. Select the item you want to copy. In our example, we'll select a word 

in a document. 

2. Right-click the mouse and select Copy from the menu that appears. 

Alternatively, you can press Ctrl+C on your keyboard. 
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3. Locate and right-click the desired location for the item, then 

select Paste. Alternatively, you can press Ctrl+Von your keyboard. 

 

4. The item will be copied to the new location. Notice how the original 

text that was copied has not been moved or changed. 

 

To cut and paste: 

1. Select the item you want to cut. In our example, we'll select a 

paragraph of text in a document. 

2. Right-click the mouse and select Cut from the menu that appears. 

Alternatively, you can press Ctrl+X on your keyboard. 
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3. Locate and right-click the desired location for the item, then 

select Paste. Alternatively, you can press Ctrl+Von your keyboard. 

 

4. The item will be pasted, or moved, to the new location. In our 

example, we used the cut and paste commands to move the second 

paragraph above the first paragraph. 
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To copy and paste files: 

You can use the cut, copy, and paste commands for a variety of tasks on 

your computer. For example, if you wanted to create a duplicate copy of a 

file, you could copy it from one folder to another. 

1. Right-click the file and select Copy from the menu that appears. 

Alternatively, you can press Ctrl+C on your keyboard. 
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2. Locate and right-click the new location, then select Paste. 

Alternatively, you can press Ctrl+V on your keyboard. In our 

example, we'll paste the file to the desktop. 

 

3. The duplicate file will appear. Notice how the original file has not 

been moved or changed. Note that if you make a change to the 

original file, it will not update any copies of that file.  

 

Adjusting your settings 

At some point, you may want to adjust your computer's settings. For 

example, you might want to change yourdesktop background or modify 

your Internet settings. You can change many different settings from 

the Control Panel. 
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To open the Control Panel (Windows 7 and earlier): 

1. Click the Start button, then select Control Panel. 

 

2. The Control Panel will appear. Simply click a setting to adjust it. In 

this example, we'll click Change desktop background to choose a 

new wallpaper for our desktop. 

 

 

What are keyboard shortcuts? 

Keyboard shortcuts are keys or a combination of keys you can press on 

your keyboard to perform a variety of tasks. Using keyboard shortcuts is 

often faster than using a mouse because you can keep both hands on 

the keyboard. Keyboard shortcuts are also universal, which means you 
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can use many of the same shortcuts in a variety of applications. For 

example, you can use the shortcuts to copy and paste text in a word 

processor and in a web browser. 

Using shortcuts 

Many keyboard shortcuts require you to press two or more keys in a 

specific order. For example, to perform the shortcut Ctrl+X, you would 

press and hold the Ctrl key, then press the X key, then release. 

 

You'll use the Ctrl (Control) or Alt key to perform most keyboard 

shortcuts. You'll find these keys near the bottom-left corner of your 

keyboard. 

 

Working with text 

These keyboard shortcuts are useful when working with text in word 

processors, email applications, and more. They can help you 

perform commonly repeated tasks, such as copying and pasting text. 

 Ctrl+X: Cut the selected text. 

 Ctrl+C: Copy the selected text. 

 Ctrl+V: Paste the copied or cut text. 

 Ctrl+A: Select all of the text on the page or in the active window. 
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 Ctrl+B: Bold the selected text. 

 Ctrl+I: Italicize the selected text. 

 Ctrl+U: Underline the selected text. 

 Working with files and applications 

You can use keyboard shortcuts to open, close, and switch applications. 

When working with a file, such as a Microsoft Word document, shortcuts 

can be used to create new files, find words, and print. 

 Ctrl+Alt+Delete: Force an unresponsive or frozen program to quit. 

This keyboard shortcut opens the Task Manager. You can then 

select the unresponsive application and close it. 

 

 Delete: Send a selected file or files to the Recycle Bin. 

 Enter: Open a selected application or file. 

 Ctrl+N: Create a new file. 
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 Ctrl+O: Open an existing file. 

 Ctrl+S: Save the current file. 

 Ctrl+Z: Undo the previous action. If you want to redo the action, 

press Ctrl+Y. 

 Windows key: Open the Start menu (or the Start screen in 

Windows 8). 

 

Internet shortcuts 

Keyboard shortcuts can also be used to navigate your web browser. 

Many of the text shortcuts above are also useful online, such as the 

shortcuts for selecting, copying, and pasting text into your web browser's 

address bar. Note that some of these shortcuts may work a bit differently 

depending on the web browser you're using. 

 Ctrl+N: Open a new browser window. 

 Ctrl+T: Open a new browser tab. 

 

 Ctrl+D: Bookmark the current page. 

 Ctrl+B: View bookmarks. 

 Ctrl+J: View recently downloaded files. 

 

Using the Alt key to navigate menus 
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When you press the Alt key, you will have access to all of the menus in the 

current application. This means you can perform almost any task with just 

your keyboard. For example, you can type Alt+F+X to quit an application. 

When performing these shortcuts, you will not need to hold down the Alt 

key. 

 

How to find more keyboard shortcuts 

In many applications, you'll find keyboard shortcuts next to menu items. In 

some applications, you may need to hover over a button to display its 

keyboard shortcut. 
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Microsoft Word 
 
Microsoft Word is part of the Microsoft Office. Its main function is for producing 
documents that can includes text, graphics, table, clip art, etc. 
 
To start Word using the Windows Start menu 

  Click on the Startbutton, point toPrograms, following by Microsoft Office and 
click on Microsoft Office Word 2003. 
 
Note: For Office previous version of Office - Click on theStart button, point 
toPrograms and click on Microsoft Word. 
 
 

  Immediately you will see the screen shown below. In the right hand side of the 
screen, the Getting Started task pane provides help to you. 

 
 

  If you are not using it at the moment, click on the Close icon to close it. 
  The Word window contains a number of standard features including the Menu 

bar, Standard toolbar, Formatting toolbar, etc. 
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To insert text into a document 

  To enter text, just start typing! The text will appear where the blinking cursor is 
located. For example, you can type the following text into it accordingly.My name 
is John Smith. Today I just learn how to type using MS Word.  
 
To save a file 

  From the File menu, click Save. 

 
 

  From the Save in drop down menu, select the location where you want to 
save the file or to the different folder by clicking on it. 

  In the File name box, type in the file name that you would like to give (e.g. 
File1). 
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  Click on the Save button. 
 
 
To close a document 

  From File menu, select Close. 
To exit Microsoft Word 

  Click on the Close icon displayed on the top-right corner of the Word screen. 
Opening a file in Microsoft Word 2003 
To open a file 

  From the File menu, click Open. 

 
 

  From the Open dialog box as displayed, use the Look in: drop down menu to 
select the drive or folder that contains the file you want. 

  To open the file you can either double-click on the file name 
OR select the file name by clicking on it, and then click on the Open button. 
 
Moving through a Word document 
 
Using the Keyboard Arrow keys 
Place the insertion point anywhere in your document. Use the keyboard arrow 
keys to move up, down, left and right throughout the document. 
 
Using the Keyboard Page Up / Page Down keys 
If you press the keyboard Page Up or Page Down keys you will move through 
your document by approximately one screen per press. 
 
Using the Scroll Button 
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If you click once on the down or up arrows at the top or bottom of the scroll bar 
you will scroll through your document one line at a time. 
 
Using the Scroll Bar 
Click on the scroll bar within the vertical scroll bar. As you drag it up and down, 
you will see page number displayed. When you release the mouse button, you 
will go to the page number indicated within the yellow colored pop-up. 

 
 
Microsoft Word 2003 Toolbars 
 
To display additional toolbars 

  From the View menu, point to Toolbars. 
  From the Toolbars sub-menu, click on the required toolbar name. The 

toolbars that are already displayed on the screen are checked (ticked). 
To turn a fixed toolbar to a floating toolbar 

  Place the mouse pointer to header of the particular toolbar you wish to move 
until you see the 'cross' symbol appear. 

 
 

  Click and drag the mouse to the location you wish to place the toolbar. 
To re-attach a floating toolbar 

  Move the mouse pointer to the Title Bar of the particular floating toolbar you 
wish to re-attach and double-click with the mouse button. 
Microsoft Word 2003 Selection Techniques 
 
Important: Before you can apply any formatting to the text, you need to select 
(highlight) the text first. It can be a word, a line, a paragraph or entire Word 
document. 
To select a word 

  Double-click on the word. 
To select a line 
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  Move the mouse pointer to the left of the line you wish to select, until the 
mouse pointer changes from an I-bean to an 
arrow pointing upwards and to the right. Click 
once with the mouse button.  
 

 
 
 
 
 
 
To select a paragraph 
 

  Move the mouse pointer to the left of the paragraph you wish to select, until 
the mouse pointer changes from an I-bean to an arrow pointing upwards and to 
the right. Double-click with the left mouse button. 
To select the entire document 

  From Edit menu, choose Select All. 
 
Deleting Text in Microsoft Word 2003 
 
If you wish a particular text to be disappear from your Microsoft Word 
2003 document, then you can use the delete function. 
To delete a character 

  Place the insertion point to the left of the character to be deleted and 
press Delete key on your keyboard. 
To delete a word 

  Select the word to be delete by double-click on it and press the 
keyboard Delete key.  
To delete a line or lines 

  Select the line or lines to be delete (as describe in the Selection Techniques 
section above) 

  Press the Delete key. 
To delete a block of text 

  Select the block of text that you want to delete by dragging the mouse pointer 
over the text with the left mouse button depressed. 

  Once the text is selected press the Delete key. 
To delete the entire document 

  Select the entire document (as describe in the Selection Techniques section 
above) 

  Press the Delete key. 
To copy text, graphic, or other items to the Clipboard 

  Select the item you wish to copy to the Clipboard. 
  From the Edit menu, click Copy. 

Note: The item here can be highlight text, select a graphic, etc. 
 
To copy multiple items to the Clipboard 
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  To copy multiple items, simply select each item and copy it to the Clipboard. 
Note: Microsoft Office 2003 allows you to copy 24 items to the clipboard at once. 
 
To cut selected items from a document 

  Select the items that you want to cut. 
  From the Edit menu, click Cut. 

 
To paste data from the Clipboard 

  Select the data/item you wish to Cut or Copy. 
  Use the Cut or Copy command to place the data in the clipboard. 
  Then locate the insertion point at a different location within your current 

document (or indeed in a different document, or even a different Windows 
program). 

  From the Edit menu, click Paste. 
 
 
To paste multiple items from the Clipboard 
 

  If the Clipboard toolbar is not displayed, then you can display it by clicking 
on View menu, point to Toolbars and click on Clipboard. 

Icons on this toolbar include Copy, Paste All and Clear Clipboard. 
  To paste an item simply click on the appropriate icon on the Clipboardtoolbar. 
To paste multiple items, just click on the multiple icons located on 

theClipboard toolbar. 
Formatting Toolbar and Text Formatting in Word 2003 
 
The formatting toolbar is a toolbar that contains icons on it as shown below. 
Each of the icons has a specific purpose that can change the outlook of your 
document text when you apply to it. 

 
 
The formatting toolbar is designed to apply many effects of text. Here is the list 
of icons and it function: 

Icon Function 

Style Menu 
Allows you to define a group of paragraph and 
character formats as a style, and then the styles in a 
style sheet. 

Font Menu 
Click the arrowhead to the right of the font name box 
to view the list of fonts available. Scroll down to the 
font you want and click once to select it. 

Font Size 

Click on the white part of the font size box to enter a 
value for the font size or click the arrowhead to the 
right of the box to view a list of font sizesavailable. 
Select a size by clicking on it once. A font size of 10 
or 12 is best for paragraphs of text. 
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Font Style 
Use these buttons to bold, italic and underline the 
selected text. 

Alignment 
Text can be aligned to the left, center, or right side of 
the page or it can be justified and distributed across 
the page. 

Line Spacing 
Allows you to set the amount of space between one 
line to another line. 

Numbering and Bullets 
It is used to set-off and emphasize sections of text 
and are presented by dots or numbers. 

Increase/DecreaseIndent 
Change the indentation of a paragraph in relation to 
the side of the page. 

Outside Border Add a border around selected text. 

Highlight 

Use this option to change the color behind a selected 
text. The color shown on the button is the last color 
used. To select a different color, click 
thearrowhead next to the button. 

Font Color 

This option changes the color of the text. The color 
shown on the button is the last color chosen. Click 
the arrowhead next to the button to select another 
color. 

 
 
 
To change the font used by selected text 

  Select the text that you wish to apply a different font to. This can be any 
amount of text in the document from the single character, a word, a sentence, a 
paragraph, or the entire document. 

  From the Format menu, click Font. 
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  From the Font dialog box, change from the following options: 
 

Text font Specifies the overall look of the character set. 

Font Style 
Determines the emphasis given to a character, i.e. Bold or 
Italic. 

Size 
Determines the size of the character in points. The higher the 
points, the larger the character will be. 

Font Color Determines the color of the text as it appears on the screen. 

Underline style 
Determines whether you have None, Single, Double, or Word 
Only underlining etc. 

Underline Color 
Determines the underline color of the text appears on the 
screen. Only available after you choose the underline style. 

Strikethrough A strikethrough line is drawn through selected characters. 

Double 
Strikethrough 

Two strikethrough lines are drawn through selected 
characters. 

Superscript Text is raised above its normal position on the text line. 

Subscript Text is lowered below its normal position on the text line. 

Shadow Adds a shadow behind the text. 

Outline Displays the inner and outer borders of each character. 

Emboss Text appears to be raised off the page in relief. 

Engrave Text appears to be printed or pressed into the page. 
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Small caps Text is formatted in capital letters (smaller size). 

All caps Text is formatted in capital letters (normal size). 

Hidden Characters are hidden on the page. 

Preview The effect of the font is displayed before you apply it. 

  When finish, click on the OK button or press Enter. 
To highlight pre-selected text 

  Select the text you wish to highlight. 
  Click on the Highlight icon on the Formatting toolbar and the selected text 

will be displayed with a yellow box around it. 
 
To remove highlighting from text 

  Select the text that the highlighting is to be removed from. 
  Click on the Highlight icon on the Formatting toolbar. 

 
To change the color used for highlighting 

Click on the down arrow to the right of the Highlight icon on the 
Formatting toolbar. This will display a range of colors that you can select from. 
Once you have selected an alternative this will become the default highlight 
color, until you select a different color. 
Using Bullet and Numbering 
 
What is the bullet and numbering feature in Word? 
Bullets are used to set-off and emphasize sections of text and are symbols such 
as dots or diamonds. 
The numberingfeature also acts like the bullets only that it use the number 
instead of symbol to represent. 
Why bullet and numbering is so critical to your document? 

  Break the long sentence into points form. 
  Enhance readability and credibility. 
  Grab attention and highlight important points. 

Then, here I let you know how to apply bullet or numbering in Microsoft Word.  
 
To apply default bullet formatting to a list 

  Select the list you wish to apply number of bullet formatting to. 
  Click on the Bullets icon on the Formatting toolbar. 

 
To apply alternate bullet formatting to a list 

  Select the text you want to add bullets to. 
  From the Format menu, click Bullets and Numbering. 
  From the Bullets and Numbering dialog box displayed, the Bulletedtab 

should be displayed, if not, select it. 



41 | P a g e  

 

 
 

  A list of different bulleted styles will appear, select a style that you like. 
  Click on the OK button or press Enter.  

 
To remove bullet formatting from a list 

  Select the list to which the bullet formatting has been applied. 
  Click on the Bullets icon on the Formatting toolbar. 

 
To add numbering to a list 

  Select the text you wish to re-format as a numbered list. 
  Click on the Numbering icon on the Formatting toolbar. 

 
To add alternative numbering styles to a list 

  Select the text you wish to re-format as a numbered list. 
  From the Format menu, click Bullets and Numbering. 
  From the Bullets and Numbering dialog box displayed, click on 

theNumbered tab. 
  A list of different numbered styles displayed, select the numbering format that 

you require. 
  Click on the OK button or press Enter. 

 
To remove numbering from a list 

  Select the list to which the bullet formatting has been applied. 
  Click on the Numbering icon on the Formatting toolbar. 

Microsoft Word Table 
Microsoft Word table feature enables you toorganize items in columns and rows. 
They are easier tomanipulate and readthe data display in table format. 
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Inserting table is easy but do you really know how to manipulate it? For example, 
you wish to merge or split table cells, insert, resize and delete row or 
column…can you do it? 
Here is the proper guides for you. 
 
To create a table using the Insert Table icon 

  Place the cursor at the location you wish to place the table. 
  Click on the Insert Table icon on the Standard toolbar and drag the mouse 

over the grid to select the number of rows and columns you required. 

 
 
Note: You will notice that the maximum number of columns and rows are 4 X 5 
Table. If you are creating a Microsoft Word table that is more that 4 X 5, just click 
on the existing grid and drag the mouse to the required columns and rows. 
 
To enter text into a Microsoft Word table 

  Click on any cell and start typing text or number to the table. 
  To move from cell to cell use the Tab key or mouse click. 

 
To resize column widths and row heights 

  Change the column widths and row heights by clicking the cell dividers and 
dragging them with the mouse. 
 
To select a column or multiple columns 

  Move the mouse pointer to the top of the column and the cursor will change 
from an I-bean to a small, thick downward pointing arrow. Click to select the 
column. 

  If you wish to select multiple columns, just drag the mouse across the 
columns. 
 
To select a row or multiple rows 

  Move the mouse pointer to the left of the outside table row you wish to select, 
until the mouse pointer changes from an I-bean to an arrow pointing upwards 
and to the right. Click once to select the row. 

  If you wish to select multiple rows, just drag the mouse to select few rows at 
once. 
 
To select the whole table 

  Click anywhere inside the table. 
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  From the Table menu, point to Select and click on Table.  
 
To insert a column or row into the table 

  From the existing table, select the column or row where you want the new one 
to appear. 

  From the Table menu, point to Insert and select the appropriate 
options: Columns to the Left / Columns to the Right / Row Above / Row 
Below. 
 
To delete a column or row from the table 

  Select the column(s) or row(s) you want to delete. 
  From the Table menu, point to Delete and select either Columns / Rows. 

 
To delete the entire Microsoft Word table 

  Click anywhere within the table. 
  From the Table menu, point to Delete and select Table. 

OR click the Cut icon on the Standard toolbar. 
 
To merge cells in a table 

  Select the cells you wish to combine to make a single cell. 
  From the Table menu, click Merge Cells. 

 
To split cells in a table 

  To split cells into two or more cells, select the cells you wish to split. 
  From the Table menu, click Split Cells. 
  From the Split Cells dialog box displayed, enter the number of columns or 

rows you wish to split the cell into and then select OK or press Enter. 
 
To split a Microsoft Word table 

  Place the insertion point where you want to split the table. For example, we 
have a table that contains 5 rows, so place the insertion point on row 3. 

  From the Table menu, click Split Table. 
  A blank row will appear in the table, above the current row, to create a 

separate table. 
Drawing Toolbar 
Drawing toolbar can be use to create a drawing that contains many objects, i.e. 
circles, lines, autoshapes, arrows, etc and they can be layered behind each 
other. 

 
To display a drawing toolbar 

  From the Viewmenu, point toToolbars and clickDrawing. 
OR right-click on an existing toolbar and choose Drawing from the drop down 
list. 
To create a drawing 

  In the toolbar, click on the AutoShapesicon and choose a shape from one of 
the menus. 
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  Draw your object on the document by dragging the mouse and holding down 
the left mouse button. 

  Please practices as much as possible the different shapes from 
theAutoShapes icon in order to get familiar with it. 
Note: You only can draw objects in Microsoft Word when you are inPrint 
Layout view. 
 
Drawing toolbar icons and functions are listed below: 
 

Draw 
Enables you to apply lots of changes to the drawing object 
such as flip, rotate, text wrapping, etc. 

Select Objects Enables you to select a particular drawing object. 

AutoShapes 
Click on the AutoShapes button to bring up a list of shape 
menus.Drag the mouse on to a selected set of shapes and 
select one from the list. 

Line 
Used to draw a line. To draw perfectly horizontal or vertical 
line, depress the Shift key while dragging. 

Arrow Used to draw a line with an arrowhead on it. 

Rectangle 
Used to draw a rectangle. To draw perfect square, depress 
the Shift key while dragging. 

Oval 
Used to draw an oval. To draw perfect circle, depress the 
Shift key while dragging. 

Text Box Used to draw a text box into which you can enter text. 

Vertical Text Box 
Used to draw a text box into which you can type a vertical 
text. 

Insert WordArt Used to insert WordArt. 

Insert Diagram or 
Organization Chart 

Used to insert Diagram or Organization Chart. 

Insert Clip Art Used to insert clipart. 

Insert Picture 
Used to insert pictures from the location that you saved 
before. 

Fill Color Used to fill a drawing object with a color or shading. 

Line Color Used to define the line color of a drawing object. 

Font Color Used to formats the selected text with the color you pick. 

Line Style Used to define the line style used by an object. 

Dash Style Used to define the dashed line style used by an object. 

Arrow Style Used to define the arrow line style. 

Shadow Style Click the shadow style you want for the selected object. 

3-D Style Click the 3D style you want for the selected object. 
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To draw lines, arrows, rectangles and ovals 
  Click on the icon you wish to select on the Drawing toolbar, i.e. click on 

the Oval icon, to draw an oval. 
  Move to the position on the document that you wish to draw the object. 
  Depress the left mouse button and drag the mouse to create the size of object 

you require. 
  Release the mouse button when the object is the desired length or shape. 

 
To create a text box 

  From the View menu, click Print Layout to ensure you are in this view. 
  Place the insertion point where you want to create the Text Box. 
  From the Insert menu, click Text Box.  

OR click on the Text Box icon on the Drawing toolbar. 
  Position the cross-hair pointer using the mouse and depress the left mouse 

button. Drag the mouse until the size you require, then release the mouse button. 
  The text box will appear in the document, and you can now type in text or 

import a graphic into the text box. 
 
To create a WordArt object 

  Move the insertion point to the location where you want to insert 
aWordArt object. 

  From the Insert menu, point to Picture and click WordArt 
OR click on the WordArt icon on the Drawing toolbar or WordArttoolbar. 

  From the WordArt Gallery select a style to use and click on the OKbutton 
OR double-click on the intended style. 

  From the Edit WordArt Text dialog box displayed, enter the required text in 
the 'Your Text Here' area. 

  Click on the OK button to insert the WordArt. Tip: Right clicking on 
theWordArt will bring up a menu with a number of options. A particularly good 
option is Format WordArt that will let you format your WordArt in detail. You also 
can edit the WordArt using WordArt toolbar. 
 
To insert a clipart 

  Click on the Insert Clip Art icon, located on the Drawing toolbar to open 
the Clip Art side pane.  
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  The Search for: field allows you to enter one or more words pertaining to a 
specific graphic you wish to search for. Once enter, click on Gobutton to begin 
search. Note: Most of the time, this required Internet connection. If you do not 
have, then… 

  Click on the Organize clips… (blue color wordings) 
  From the Microsoft Clip Organizer window, double-click on the Office 

Collections. 
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  As you can see, there are sub-categories such as academic, agriculture, etc. 
Each category has few clip arts on it. 

  Click on the down arrow at the right hand side of the picture and selectCopy. 

 
 

  Position your mouse cursor at the location where you wish to place theclip art. 
Click the Paste icon on the Formatting toolbar.  
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To Create A Professional Resume 
To create a resume using the Wizard 

  From the File menu, click New. 
  In the New Document task pane, under Templates section, click On my 

computer. 

 
 

  From the Templates dialog box, click the Other Documents tab. 

 
 

  Double-click on the Resume Wizard. This will start the Wizard, clickNext to 
continue. 

  You will see the screen below: 
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  You can style you like and click Next. 
  Choose the type of resume you would like to create, maybe you can choose 

'Professional' and click Next. 

 
 

  Fill in your name and contact info before proceed by clicking Nextbutton. 
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  Choose the resume standard headings according to your needs and 
qualifications. Remember, you need to fill up those particulars later as you tick. 
Click Next. 

 
 

  Then, you can add some optional headings to your resume such asobjectives, 
hobbies, etc. Click Next to continue. 
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  You can add extra heading that is not in the wizard as needed here. You also 
can rearrange the headings in the page using the Move Up andMove 
Down buttons. Click Next to continue. 

  To finish the wizard, click on the Finish button. You can see the resume 
headings are added to your document and you can start entering data to your 
resume. 
Step-by-step Guides to Document Printing 
Document printing is easy right? Just click on the print icon! 
But before you print, Microsoft Word requires that a printer driver has been 
installed in your computer and matches the printer you are currently using. ON 
the printer. 
The 3-step below guides you to proper document printing in Microsoft Word: 
Step 1: To Preview a Document 

  Place the insertion point in the page where you want the document preview to 
begin. 

  From the File menu, click Print Preview. 
  Click once in the document to view it more closely and click again to zoom 

back out. 
  On top of the screen, you will see the Print Preview toolbar. Each of the 

toolbar icon will have their own function as describe below: 

 
 

Print The document is send to the printer. 

Magnifier 
The same as clicking inside the document. It gives a single-level 
zoom. 

One Page Single-page view. 
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Multiple 
Pages 

Allows you to print preview up to six pages at a time on the 
screen. 

Zoom 
Control 

Allows you to control Zoom view percentages. 

View Ruler Allows you to view the ruler showing tabs and measurements. 

Shrink to Fit 
Enables you to fit a document that is just more than one page 
long into a single page. 

Full screen Allows you to change to Full Screen view. 

Close 
Allows you to leave Print Preview and return to the MS Word 
screen. 

 
Note: The step 1 of document printing here is to let you see (preview) the 
document. If you satisfied, only proceed to the step 2 otherwise just make the 
necessary changes. 
Step 2: To Change the Printer Settings 

  From the File menu, click Print. 
  From the Print dialog box displayed, you needs to do some settings as 

describe below: 

 
 
Printer: 

Name 
Select the printer you wish to use from the list of installed 
printers. 

Properties 
button 

Important! Refer below. 
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Print to file Will print the document to another file, rather than the printer. 

Page range: 

All Will print all the pages of a document. 

Current 
page 

Will print the current page only. 

Pages 
Allows you to print a single page, a range of pages, or disconnected 
ranges of pages. Enter the value such as 1, 5-9, 18, 25-33. 

Print what: 

Document Will print the document (normally we choose this option). 

Document 
Properties 

Will print summary information about the current document 
such as file size, word count, etc. 

Document 
Showingmarkup 

Will print the document that show markup. 
Note: Markupfeatures can quickly see who made changes 
to your document, because Word color codes changes by 
reviewer. 

List ofmarkup Will print the list of markup. 

Styles 
Will print the construction and set up of the styles for the 
current document. 

AutoText entries Will print the AutoText entries for the current document. 

Key assignments 
Will print the keystroke assignments that are used in 
Microsoft Word. 

Print: 

All pages in range Will print all of the pages in a specified range. 

Odd pages Will print only the odd pages of a document. 

Even pages Will print only the even pages of a document. 

Copies: 

Number 
of copies 

Enter the number in the box will specify the number of copies that 
you wish to print the document. 

Collate 

Will print an entire copy of a document before the next copy of it 
begins to print. When you select this option, MS Word creates the 
number of copies specified, and then sends all the copies to the 
printer. Printing takes longer if you choose the option. 

Zoom: 

Pages per 
sheet: 

Will specify the number of pages in a sheet of paper, range 
from 1 page up to 16 pages. 

Scale to paper 
size: 

Specify the different types of paper size to be use. 

 
The Properties Button 
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Important: You need to click on this button, as it will let you set the printing 
paper size, paper orientation, color or black/white printing, etc. 
This is critical, as it will affect the printing output. However, different printer 
installed will have slightly different settings. Click OK when finish and return to 
the Print dialog box. 
Note: The step 2 of document printing is very important as you are required to 
change the printer related settings so that the outputs come out will fulfill your 
needs. 
Step 3: To Print 

  To accept the printer selection and setup, and print the document click on 
the OK button. 

  Before hit the OK button, ensure that you have put the plain papers to the 
printer tray. 

  To return to your document without printing, choose Cancel. 
Customizing Microsoft Word Keyboard Shortcut 
Customizing Microsoft Word Keyboard Shortcut keys is easy. 
You can create customized keyboard shortcuts in any document, or any 
template.  
 
 
When you create a shortcut, you must make sure you’re putting it in the right 
place: 

  If you want your shortcuts to be available whenever you’re using Word, create 
them in Normal.dot. Normal.dot is a global template loaded all the time when 
Word is running. 

  If you need a shortcut only in documents based on a particular template, 
create it in that template. 

  If you need a shortcut only in a particular document, create it in that 
document. 
 
To Create a new Microsoft Word Keyboard Shortcut 

  From the Tool menu, click on the Customize button. 
  From the Customize dialog box displayed, click on the Keyboardbutton to 

display the Customize Keyboard dialog box.  
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  The Customize Keyboard dialog box lets you assign a keyboard shortcut to 
almost any command, macro, font, AutoText entry, style, or common symbol. 
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  In the Categories: list box, select the category of item for which you want to 
create or change the keyboard shortcut. The list box to the right of 
the Categories: list box changes its name to match the category you select. 
- Each of the eight menu categories (File, Edit, View, Insert, Format, Tools, 
Table, and Window and Help) lists the commands associated with that menu. 
The more commonly used commands appear on the menus, while the less-used 
commands don’t appear. For example, the FilePrint command appears on the 
File menu as the Print command, but the FileConfirmConversions command 
doesn’t appear.  
- The Drawing category lists the commands associated with the Drawingtoolbar.  
- The Borders category lists the commands associated with the border buttons on 
the Tables and Borders toolbar.  
- The Mail Merge category lists the commands associated with the Tools > 
Letters and Mailings submenu (in Word 2003 and XP) and with the Mail 
Merge toolbar.  
- The All Commands category lists all Word commands. Because there are so 
many commands, this list is awkward to use, so you’ll probably want to use it 
only when you can’t remember which menu a command is associated with.  
- The Macros category lists all the macros available in the active document and 
templates.  
- The Fonts category lists the fonts installed on Windows XP.  
- The AutoText category lists the AutoText entries defined in Word.  
- The Styles category lists the styles available in the active document and 
templates.  
- The Common Symbols category lists frequently used symbols (such as dashes, 
® and © marks, and paragraph marks).  

  In the Commands: list box, select the command for which you want to create 
or change a keyboard shortcut. Word displays any existing keyboard shortcut for 
the command in the Current Keys: list box. 

  If you wish to assign the keyboard shortcut for a specific command, key in the 
shortcut in the Press new shortcut key: text box. 
Note: If this shortcut is currently assigned to another command, Word displays 
the Currently Assigned To line listing the command, so that you’ll know which 
existing shortcut you’re about to overwrite. Choose a different keyboard shortcut 
if necessary. 

  Click the Assign button to assign the keyboard shortcut to the command. 
  Click the Close button to close the Customize Keyboard dialog box. 

To Remove and Reset Microsoft Word Keyboard Shortcut 
  From the Tool menu, click on the Customize button. 
  From the Customize dialog box displayed, click on the Keyboardbutton to 

display the Customize Keyboard dialog box. 
  In the Save changes in: list box, choose which document or template you 

want to affect, and select the command so that Word displays the current 
keyboard shortcut. 

  Select the shortcut in the Current keys list box, and then click 
theRemove button. 
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  To reset all keyboard shortcuts in the specified document or template to their 
default settings, click the Reset All button. 

  Immediately Word will prompt a confirmation message, just click 
theYes button. 
 
Note: The Reset All button isn’t available until the document or template 
contains customized keyboard shortcuts. After removing or resetting Microsoft 
Word keyboard shortcuts, save the document or template. 
Microsoft Word Add-in 
What is an Add-in andMicrosoft Word add-in? 
An add-in is an applicationthat can be installed to give additional functionality for 
the particular program. Add-ins for Word are specific to Word and cannot be 
used with any otherapplication. 
A Word add-in has the file extension (".dot") and is a template that is always 
loaded when Word is open. 
There is a lot of third party Word add-ins available for free download from 
websites. But remember that the more add-ins you have installed, the longer 
Word will take to open. 
Word has several add-ins that come as standard in the following locations: 

Word 2003 - C:-Program Files-Microsoft Office-Office11-Library 
Word 2002 - C:-Program Files-Microsoft Office-Office10-Library 
Word 2000 - C:-Windows-Application Data-Microsoft Addins 
Word 97 - C:-Program Files-Microsoft Office-Office-Library 

Installing a Word Add-in 
  From the Tools menu, click Templates and Add-ins. 
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  From the Templates and Add-ins dialog box, click on the Attach button will 
bring out the Attach Template dialog box. 
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  Select/browse to the appropriate template that you wish to attach and click on 
the Open button. This will attach a different template to the active document. 

  Click on the Add button will loads a template or installed add-in program that 
doesn't appear in the list. If the template or add-in is listed, select the item's 
check box to load it. 

  The Remove button will removes the selected template or add-in from the list. 
Uninstalling the Add-in 

  From the Tools menu, click Templates and Add-ins. 
  From the Templates and Add-ins dialog box, if the add-in you want to 

uninstall is in the list then untick the corresponding check box. 
  Click the OK button to uninstall the add-in. 

Remove the Add-in 
  From the Tools menu, click Templates and Add-ins. 
  From the Templates and Add-ins dialog box, clear the check box that you 

wish to remove the particular Add-in. 
  Click the Remove button to remove the add-in. 

 
Note: If you remove a Word Add-in the changes are not saved until you actually 
close Word completely. 
Hyperlink Feature 
You can hyperlink documents together so that when someone read and see the 
link, they can click on a hyperlink and it will take them to a previous document 
that is referred to in the instant document. 
Word hyperlinks feature makes it easy to link to from one document to the other. 
Also, you can prevent readers from changing the hyperlinks. 
To insert Word hyperlinks in a document 

  Open two Word documents. 
  From the Window menu, click Arrange All. You will see both documents are 

open in one screen. 
  Select (highlight) the text term (e.g. Test) in your first document. The 

highlighted text will appear as a text link in another document later. 
  Right-click and drag the selected text to any place of the new document that 

you wish to insert the hyperlink. You will see something like this: 
 

 
 

  Release the mouse button and select Create Hyperlink Here. 
  The previously "selected word" will appear in new document as a hyperlink. 
  When the mouse move to the hyperlink word, press the Ctrl key and then click 

the hyperlink word in your document. 
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  You will prompt a warning message as follow: 
 

 
 

  Click on the Yes button will bring you to the previous Word document. 
 
 
To prevent from changing Word hyperlinks 

  From the Tools menu, click Options. 
 

 
 

  From the Options dialog box displayed, click the Edit tab. 
  Under Editing options section, clear the check mark in the “Use CTRL + 

Click to follow hyperlink” check box. 



61 | P a g e  

 

  Click OK.Now, when the reader clicks on the hyperlink, the page will link 
directly to the location of another page. They will have to press Ctrl + link to edit 
it. 
Envelope Printing Software 
 printing software to help you printing the envelopes effortless in Word (see 
below). 
However, Microsoft Word Envelopes and Labels feature also can be use to 
print envelopes. Here is the guide: 
To add information to an envelope 

  Open a blank document in Microsoft Office Word. 
  From the Tools menu, point to Letters and Mailings submenu, and click 

on Envelopes and Labels. 
  From the Envelopes and Labels dialog box displayed, click 

onEnvelopes tab, and key in the Delivery Address and Return 
Addresscolumn. 
 

 
 

  Click on the Options button in the Envelopes and Labels dialog box. This 
will display the Envelope Options dialog box. 
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  Under the Envelope size: section, choose the size of your envelope. 
  If you are in US, you can choose the Delivery point bar code option before 

click on the OK button. 
  This will back to the Envelopes and Labels dialog box, click the Print button 

will print. 
 
 
To Utilize Free Envelope Printing Software 
Here are two freeware envelope printing software that makes printing 
envelopes effortless: 
 
1.) Free Envelope Printing Software: Envelope Wizard 
This program will guide you through the steps, necessary for using your 
computer and printer for addressing an envelope. At each step along the way, 
you be asked to provide information for addressing the envelope. You may then 
proceed to the next step, if you find that you have made a mistake in a previous 
step, you can back up and redo it.  
 
2.) Free Envelope Printing Software: Quick Envelopes 
This free software also easy to use and it covers all most commonly used 
envelopes.   
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Header and Footer 
Word Header and Footer allow you to insert information at the top or bottom of 
every page. This information normally consists of chapter headings, page 
number, etc. 
You can see header and footer information on your screen when in Print Layout 
View and Print Preview, but not in the Normal view. 
To create a header or footer 

  From the View menu, click Header and Footer. 
  Word changes to Print Layout view and the Header and Footertoolbar is 

displayed. 
  Outlines of the Header and Footer text entry boxes appear at the top 

(header) and bottom (footer) of the page. 

 
 

  Insert the text for the header or footer in the appropriate text entry box. You 
can just type any text that you like. 

  You can change between header or footer by clicking on the Switch Between 
Header and Footer icon. 

  You also can click on the appropriate Header and Footer toolbar icons to 
insert the page number, time, date, etc in the header or footer. The following 
options are available: 

Icon Function 

Insert AutoText Inserts the default auto text. 

Insert Page Number Inserts page number into the header or footer. 

Insert Number of 
Pages 

Inserts the total number of the document. 

Format Page Number Format the page number. 

Insert Date Inserts the current date. 

Insert Time Inserts the current time. 
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Page Setup Opens the Page Setup dialog box. 

Show/Hide 
Document Text 

Displays or hides document text. 

Same as Previous 
Section header/footers should be the same as the 
previous section, or new. 

Switch Between 
Header and Footer 

Toggle between allowing you to edit the header and 
footer. 

Show Previous 
Shows the previous section header/footer (only useful 
where a document is made up of multiple sections). 

Show Next 
Shows the next section header/footer (only useful where 
a document is made up of multiple sections). 

 
 

  When you have entered your header and footer text, click on the Closebutton 
on the Header and Footer toolbar. 
 
To move text in the header or footer text entry box 

  From the View menu, click Header and Footer. 
  In the Header or Footer text entry box, press the Tab key on your keyboard to 

move the cursor to the middle or right hand side of the entry box. 
  You also can use the Align Left, Right, Center, or Justify icons on the 

Formatting toolbar to do this. 
Paragraph Indent Feature 
 
Paragraph Indent is the amount of horizontal space of the paragraph i.e. offset 
them to the right or left of the body text margin. 
To apply the paragraph indent 

  Select the paragraph you wish to indent or place the insertion point in the 
paragraph you wish to indent. 

  From the Format menu, click Paragraph. 
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  From the Paragraph dialog box, select the Indents and Spacing tab (if not 
ready displayed). 

  In the Indentation section, enter a positive number in the Left: box (try 0.5”) 
  Click OK. This will offset the entire paragraph to the right.Note: If you enter a 

positive number in the Right: box, this will offset the entire paragraph to the left 
(from the paragraph right hand side) 
Tip: You can apply the negative indent too. Just enter the negative number to the 
Left: or Right: box. 
To apply the first line indent 

  Select the paragraph you wish to indent or place the insertion point in the 
paragraph you wish to indent. 

  From the Format menu, click Paragraph. 
  From the Paragraph dialog box, select the Indents and Spacing tab (if not 

ready displayed). 
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  In the Indentation section, choose First line from the Special: drop 

down menu. 
  You can modify the range in the By: box, the default is 0.5”. 

To apply the hanging indent 
  Select the paragraph you wish to indent or place the insertion point in the 

paragraph you wish to indent. 
  From the Format menu, click Paragraph. 
  From the Paragraph dialog box, select the Indents and Spacing tab (if not 

ready displayed). 
  In the Indentation section, choose Hanging from the Special: drop 

down menu.You can modify the range in the By: box, the default is 0.5”. 
The Word Table of Contents 
A Word table of contents (TOC) is a guide at the beginning of a document/book 
that tells the reader where to find sections within a document. The table of 
contentslists section headings and their corresponding page numbers. 
 
Microsoft Word has a wonderful built-in function to create atable of contents, 
using headings within a document or from an outline. Here we will tell you how to 
create a TOC using heading styles. 
To create a Word Table of Contents 

  Make sure your document is finished and formatted with heading styles. 
  Position your cursor at the place in the document you'd like the TOC to 

appear. 
  From the Insert menu, point to Reference and click on Index and Tables. 

 
 



67 | P a g e  

 

  From the Index and Tables dialog box displayed, click the Table of 
Contents tab. 

  Under the General section, choose the pre-defined styles Formats: . 
  Indicate the heading depth you would like displayed in the TOC by modifying 

the Show levels: box. 
  Other options already pre-selected by default: 

Show page numbers: You can show (or omit) page numbers in the TOC. 
Right align page numbers: Make your page numbers right align in the TOC. 
 

  You can modify the Tab leader, which controls the appearance of the space 
between the end of the section title and the page number in the TOC. 

  Once finish, click OK. 
To update a Table of Contents 

  Right click on the area to the left (or within) the TOC and selectUpdate 
Field from the pop-up menu. This will display the Update Table of 
Contents dialog box. 

 
 

  From the Update Table of Contents dialog box displayed, you can choose to 
update page numbers only or entire table. 

  Click OK button.  
To delete a Table of Contents 

  Select or highlight the entire TOC. 
  Press the Delete key.  

Word Symbol and Word Special Character 
Word Symbol are character that do not appear on the computer keyboard or 
difficult to type using the normal keyboard.  
 
If you are looking for a special character such as the different country currency 
sign or the copyright or trademark symbols, here we show you how to find it. 
To insert a symbol 

  Click where you want to insert the symbol. 
  From the Insert menu, click Symbol to open the dialog box. 
  From the Symbol dialog box displayed, click the Symbol tab. 
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  In the Font: drop-down box, click the font that you want. 
  Select the symbol you want to insert and click the Insert button. 
  Click Close button. 

To insert a Word special characters 
  Click where you want to insert the special character. 
  From the Insert menu, click Symbol to open the dialog box. 
  From the Symbol dialog box displayed, click the Special Characterstab. 
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  Select the character you want to insert and click the Insert button. 
  Click Close button.  

Word Backup – Create backups of Word documents Automatically 
To create automatic backups of Word documents 

  From the Tools menu, select Options. 
  From the Options dialog box displayed, click on the Save tab, check 

the Always create backup copy option. 

 
Click OK. 
Controlling Word Page Break 
Word Page break is the point at which one page ends and another begins. 
Microsoft Word inserts an "automatic" (or soft) page break for you, or you can 
force a page break at a specific location by inserting a "manual" (or hard) page 
break. 
For some types ofdocuments you may want to make sure that any given 
paragraph appears all on one page or another. Word includes a formatting 
feature that allows you to ensure that paragraphs stay together without a page 
break in the middle of them. 
You can control this by setting pagination options. 
To set the page break pagination options 
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  Select/highlight the paragraph or paragraphs that contain lines you want to 
keep together. 

  From the Format menu, click Paragraph.  

 
 

  From the Paragraph dialog box displayed, make sure the Line and Page 
Breaks tab is selected. 

  Select the appropriate check box: 
Widow/Orphan control: Control widow and orphan lines. This option is turned 
on by default.  
Keep lines together: To keep lines of a paragraph together on a page or in a 
column.  
Keep with next: To paragraphs together on a page or in a column.  
Page break before: Always force a page break before a paragraph.  

  Click on OK button. 
Word Password Protection 
The Word password protection feature can be use to protect your personal 
document from beingopen by other people that can access to your PC. 
If you share a computer with someone else or you work in a multi-user 
environment where it is possible for others on your network togain access to your 
hard drive, you may want to assign password protection to some of your 
documents containing sensitive information.  
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To assign password protection in Word 
  From the Tools menu, click Options.  

 
 

  From the Options dialog box displayed, click the Security tab 
  Under the File encryption options for this document section enter a 

password in the box labeled Password to open: 
  The Advanced… button opens a dialog box that allows you to specify more 

options, such as whether you wish to protect the document properties. 
  Click OK will open the Confirm Password dialog box. 

 
 

  Retype the same password again and click OK to save your password. 
  Click OK. 



72 | P a g e  

 

Note: If you do not want other to modify your document, enter a password in 
the Password to modify: box under the File sharing options for this 
document section. 

Word Keyboard Shortcuts for Formatting Text 
1.) Display the Font dialog box 
[Ctrl]+[D] 
2.) Select the Font Size drop-down list 
[Ctrl]+[Shift]+[P] 
3.) Increase the font size in jumps 
[Ctrl]+[>] 
4.) Decrease the font size in jumps 
[Ctrl]+[<] 
5.) Increase the font size by one point 
[Ctrl]+[ ] ] 
6.) Decrease the font size by one point 
[Ctrl]+[ [ ] 
7.) Toggle all caps 
[Ctrl]+[Shift]+[A] 
8.) Toggle small caps 
[Ctrl]+[Shift]+[K] 
9.) Cycle the case of the selection 
[Shift]+[F3] 
10.) Toggle boldface 
[Ctrl]+[B] 
11.) Toggle underline 
[Ctrl]+[U] 
12.) Toggle word underline 
[Ctrl]+[Shift]+[W] 
13.) Toggle double underlining on the selection 
[Ctrl]+[Shift]+[D] 
14.) Toggle subscript 
[Ctrl]+[=] 
15.) Toggle superscript 
[Ctrl]+[+] 
16.) Toggle character and character code 
[Alt]+[X] 
17.) Apply the Symbol font 
[Ctrl]+[Shift]+[Q] 
18.) Display the Style dialog box 
[Ctrl]+[Shift]+[S] 
19.) AutoFormat the document 
[Ctrl]+[Alt]+[K] 
20.) Make the selection hidden text 
[Ctrl]+[Shift]+[H] 
21.) Copy the formatting of the selection 
[Ctrl]+[Shift]+[C] 
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22.) Apply the copied formatting to the selection 
[Ctrl]+[Shift]+[V] 
Word Paste Special 
What you can do with the Word Paste Special? Let’s see… 
Word typically preserves all formatting when you copy or cut information from 
aWeb page or other documents and paste it into a Word document. Sometime 
this is good and helpful, but it can get annoying --such as when you copy the text 
from web that happens to be a hyperlink and Word inserts the link into your 
document. 
There is a simple way to avoid pasting text with all that formatting using the paste 
special feature.  
To use Paste Special to paste unformatted text 

  Copy the text from other sources (i.e. Web or Word document) 
  Open Microsoft Word, where you wish to paste the text. 
  From the Edit menu, click Paste Special 

 
 

  From the Paste Special dialog box displayed, select Unformatted Text. 
  Click OK. You'll insert the words themselves, without all that extraneous 

formatting. 
Email Signature: How to Create or Modify it ? 
 
An email signature consists of text or pictures, or both. Microsoft Word provides 
the capability to email documents directly from Word. You can even use Word to 
create an e-mail signature file to be included with your messages. 
To create an e-mail signature 

Open Microsoft Word. 
  From the Tools menu, click Options. 
  From the Options dialog box displayed, click the General tab. 
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  Click E-mail Options button to display the E-mail Options dialog box. 
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  From the Email Options dialog box displayed, click the E-mail Signature tab. 
  In the Type the title of your e-mail signature or choose from the list box, 

type a name for your signature. 
  Under Create your e-mail signature box, insert the text or pictures, or both, 

that you want to use for a signature. (You can format the text using 
the available formatting tools). 

  When you finish, click OK to close the Email Options dialog box. 
  Click OK. 

To modify an e-mail signature 
  Open Microsoft Word. 
  From the Tools menu, click Options. 
  From the Options dialog box displayed, click the General tab. 
  Click E-mail Options button to display the E-mail Options dialog box. 
  From the E-mail Options dialog box displayed, click the E-mail 

Signature tab. 
  In the Type the title of your e-mail signature or choose from the list box, 

click the signature you want to change. 
  Under Create your e-mail signature box, make the necessary changes. 
  Click Replace. 

Word Document Map 
A Word Document Mapis useful when navigating a large document. It displays a 
list of headings in your document in a separate left hand pane of the screen. 
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When you use this feature, Word will create a list based on its heading styles 
(Heading 1, Heading 2, and so on). The headings must be formatted using one of 
the built-in heading styles. 
When you click on any of the headings in the map, Word will quickly jump to the 
corresponding heading in the document. TheDocument Map is to assist you 
when you are working on your document. 
To enable the Document Map 

Open a Word document that already being formatted using the heading styles. 
  From the View menu, click Document Map. 
  Here are the example:  

 
 
To navigate a document with the Document Map 

  Open a Word document that already being formatted using the heading styles. 
  From the View menu, click Document Map. 
  To display all headings at a specific level or higher, right-click a heading in the 

Document Map, and then click a number on the. For example, clickShow 
Heading 3 to display heading levels 1 through 3. 

  To collapse or expand the subordinate headings under an individualheading, 
click the minus (-) or plus (+) sign next to the heading. 

  To close, click the Document Map from the View menu again. 
Modify Word normal dot template! How to prevent it? 
Word's master template 
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There are two basic types of files used in Word, that is .doc, which stands 
forDocument. The other is a .dot, which stands for Document Template. 
When Microsoft Word starts up it loads a template file called Normal.dot and you 
use this template to create all documents. Else, you can use customized 
template you've created before to create the documents. 
The Word Normal.dot template contains the basic layout (i.e. default font, page 
margins, styles, etc) and helps shape any documents created from this template. 
So, it’s important that you need to prevent accidental keystrokes or macro 
viruses from changing your Word defaults normal template. 
You can force Microsoft Word to ask you every time it closes whether you want 
to save the Normal.dot file. This way, if you know you made necessary changes 
to your default template you can save the file. Otherwise, you can help prevent 
mysterious or unintended changes by not overwriting the default template. 
To prevent accidental changes to Normal.dot template 

  From the Tools menu, click Options. 
  From the Options dialog box displayed, click the Save tab. 

 
 

  Check Prompt to save Normal template option. 
  Click OK. 
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A fairly common question is: "How come every time I start a new 
document there's the same text already written on my page?" That's because, 
somehow, the user managed to open the blank document template (Normal.dot), 
typed something on the page, and saved the text to the Normal.dot, as well as 
whatever document name they saved the file. So they've altered the master 
template! 
To fix the problem, the user needs to reopen the Normal.dot file, remove the text 
and resave that master template file without the text. Then, when you open again 
a new Word document, the page will be empty. 
However, there are some basic customizations you can do that would probably 
allow you to work more efficiently. If you want all your documents, or the majority 
of them, created in a particular font, other than the Times New Roman (the 
default Normal.dot font), you can change that.  
To customize the Normal.dot template 

  Open a new blank Word document. 
  From the Format menu, click Font. 
  From the Font dialog box displayed, change the font you prefer as your 

default starting font face, style, color, size, etc. 
  Then, click on a Default button at the bottom of the dialog box. You'll be 

warned that this change will affect all new documents based on the Normal 
template. 
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  Click Yes. 

Changing the Word 2003 Background Color 
Maybe you don’t know that Word 2003Background can be change! You can 
change it to any color that you like. 
Why you need to create different backgrounds for your documents? These 
backgrounds often come in good when you are creating brochures/flyers or 
certificates. 
There are five types of backgrounds available in Microsoft Word 2003. They are 
solid color, gradient, texture, pattern, and picture. We will start with the solid color 
backgrounds. 
To Create a Solid Color Background 

  From the Format menu, go to Background and choose a color. This will be 
your Word background color. 

 
 

  If you don't see a color that you want to use, click the More Colorsoption.  
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  From the Color dialog box displayed, select the color that you want to use and 
click the OK button.  
To Create a Gradient Background 

  From the Format menu, go to Background and click the Fill Effects to 
display the Fill Effects dialog box.  
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  There are 4 tabs – Gradient, Texture, Pattern and Picture that allow you to 
create different style of backgrounds. 

  The default was in the gradient tab. You need to select what type of color you 
want, one color, two colors, or preset. A preset is gradient backgrounds that are 
already made. 

  If you choose one color, select the color you want by dropping the box down 
on the right side of the screen. 

  If you select two colors, then choose the two colors that you want to use on 
the right side of the screen. For example, red and yellow 

 
 

  If you want to use one of the presets, tick the presets box and go through 
the presets and find the one that you want to use. 

  Under the Shading styles section, you can choose the different types of 
shading style to use. Here we choose the Diagonal up. 

  Under the Variants section, select the variant that you like. 
  Once you have completed, click the OK button. The output will be as follow. 
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Using Mail Merge 
The Mail Merge Wizard allows you to complete the mail merge process 
in a variety of ways. The best way to learn how to use the different 
functions in Mail Merge is to try to develop several of the different 
documents—letters, labels, and envelopes—using the different types of 
data sources. 
To use Mail Merge: 

 Select Tools on the main menu. 
 Select Letters and Mailings Mail Merge. 
The Mail Merge task pane appears and will guide you through the six main 
steps to complete a mail merge. You will have several decisions to make 
during the process. The following is an example of how to create a form 
letter and merge the letter with a data list. 
 
 

Steps 1-3 
 Choose the type of document you wish to create. In this example, 

select Letters. 
 Click Next:Starting document to move to Step 2. 
 Select Use the current document. 
 Click Next:Select recipients to move to Step 3. 
 Select the Type a new list button. 
 Click Create to create a data source. The New Address List dialog 

box appears. 
 
To edit a new address list: 

o Click Customize in the dialog box. The Customize Address 
List dialog box appears. 

o Select a field, and click Delete. 
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o Click Yes to confirm that you wish to delete the field. 
o Continue to delete any unnecessary fields. 
o Click Rename. The Rename Field dialog box appears. 
o Enter the new name you would like to give the field in 

the To: field. 
o Continue to rename any fields necessary. 
o Click OK to close the Customize Address List dialog box. 

 Enter the necessary data in the New Address List dialog box. 
 Click New Entry to enter another record. 
 Click Close when you have entered all of your data records. 
 Enter the file name you wish to save the data list as. 
 Choose the location where you wish to save the file. 
 Click Save. The Mail Merge Recipients dialog box appears and 

displays all data records in the list. 
 Confirm that the data list is correct, then click OK. 
 Click Next:Write your letter to move to Step 4. 

Steps 4-6 
 Write a letter in the current Word document. Stop writing when you 

reach a place in the letter where you wish to enter a field from your 
data record. 

To insert data from a data list: 
o Click the Insert Merge Fields button. The Insert 

Merge fields dialog box appears. 
o Select the field where you would like to insert in the 

document. 
o Click Insert. Notice that a placeholder appears 

where information from the data record will 
eventually appear. 

o Repeat these steps each time you need to enter 
information from your data record. 

 Click Next: Preview your letters in the task pane once you have 
completed your letter. 

 Preview the letters to make sure information from the data record 
appears correctly in the letter. 

 Click Next: Complete the merge. 
 Click Print to print the letters. 
 Click All. 
 Click OK in the Merge to Printer dialog box. 
 Click OK to send the letters to the printer. 
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Microsoft Excel  
 

A spreadsheet is essentially a matrix of rows and columns. Consider a 
sheet of paper on which horizontal and vertical lines are drawn to yield a 
rectangular grid. The grid namely a cell, is the result of the intersection of a row 
with a column. Such a structure is called a Spreadsheet. A spreadsheet package 
contains electronic equivalent of a pen, an eraser and large sheet of paper with 
vertical and horizontal lines to give rows and columns. The cursor position 
uniquely shown in dark mode indicates where the pen is currently pointing. We 
can enter text or numbers at any position on the worksheet. We can enter a 
formula in a cell where we want to perform a calculation and results are to be 
displayed. A powerful recalculation facility jumps into action each time we update 
the cell contents with new data. MS-Excel is the most powerful spreadsheet 
package brought by Microsoft. The three main components of this package are  
 Electronic spreadsheet  
 Database management  
 Generation of Charts.  

Each workbook provides 3 worksheets with facility to increase the 
number of sheets. Each sheet provides 256 columns and 65536 rows to work 
with. Though the spreadsheet packages were originally designed for 
accountants, they have become popular with almost everyone working with 
figures. Sales executives, book-keepers, officers, students, research scholars, 
investors bankers etc, almost any one find some form of application for it.  

 
Microsoft Excel is an advanced computer-based spreadsheet, which is used to 
store data in columns and rows which can then be organized and/or processed. 
Spreadsheet is simply asheet that contains many columns and rows. 
 
To start Excel using the Windows Start menu  

 Click on the Start button, point to Programs, following by Microsoft 
Office and click onMicrosoft Office Excel 2003. 

Note: For previous version of Office - Click on the Start button, point 
to Programs and click onMicrosoft Excel. 

 Immediately you will see the screen shown below. In the right hand side of 
the screen, theGetting Started task pane provides help to you. 
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 If you are not using it at the moment, click on the Close icon to close it. 
 The Microsoft Office Excel 2003 screen elements: 

 
By default, Microsoft Excel workbook contains 3 blank worksheets, which are 
identified by tabs displaying along the bottom of the screen. 
 
To enter text into a worksheet 

 Select the cell in which you want to enter the text and then type in the text. 
 Text entries are left aligned by default. 

 
To enter numbers into a worksheet 

 Select the cell in which you want to enter a number and type in the 
number. 

 If you want to enter a negative number, type a minus sign in front of it or 
enclose it in parentheses (bracket), e.g. -15 or (15). 

 To indicate decimal places, you type a full stop such as 125.89. 
 The numbers will be right aligned by default. 
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To save a workbook 

 From File menu, click Save. 

 
 If it is a new file, the Save As dialog box will appear. If necessary select a 

different folder that you may wish to save the file in. 
 Enter a name in the File name: text box. 
 Click on the Save button. 

 
To minimize a workbook window 

 Click on the Minimize button in the top right-hand corner of 
the workbook window. 

 
Note: If you minimize the window, the file is not close yet. To re-open the 
program, just click on the 'minimized program icon' on the window taskbar. 
 
To close a file 

 From the File menu, click Close. 
 You will be asked if you wish to save any changes you have made to the 

file. Select Yes to save, or No to ignore the changes. 
 If you are saving a new file, the Save As dialog box will display. In the File 

name text box, enter a name and click on the Save button. 
 
To exit Microsoft Excel 

 From the File menu, click Exit. 
 If you have saved all the changes made in the active workbook files, 

Microsoft Excel will close. 
 If you have not saved all the changes, the Save confirmation box will be 

displayed. 
 To save the current workbook file before exiting, select Yes. 
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 To exit without saving the file, select No. 
 To cancel the exit command, select Cancel or press Esc. 

 
Creating and Opening Workbooks 
 
To start using Microsoft Excel, you can start with a new blank workbookor open 
the existing Excel file. 
 
To create a new default workbook 

  Click on the New icon located on the Standard toolbar 
OR press Ctrl+N 
 
To open a file 

  From the File menu, click Open. 
  From the Open dialog box as displayed, use the Look in: drop down menu to 

select the drive or folder that contains the file you want. 
  To open the file you can either double-click on the file name 

OR select the file name by clicking on it, and then click on the Openbutton. 
 
Microsoft Excel - Data Entry Techniques 
 
Here is the guide that shows the easy ways that you can use to enter data into 
the worksheet. 
To fill a range of cells with the same data 

  Highlight the cells you wish to fill. 
  Enter the information that you wish to fill the selected range with. 
  Press Ctrl+Shift+Enter and the range will be filled. 

 
To fill a range of cells with the 'automatic' data 

  Highlight the cells you wish to fill. 
  Enter the data into the cells as follow: A1: 1; A2: 2 
  Use the mouse to drag from cell A1 to A2. 
  Place your mouse in the bottom right corner of the selected cells until you see 

the “+” sign appear as follow: 

 
 

  Click and drag the mouse down the cells as you wish. You will see the 
selected range will fill with continuous numbers 3, 4, 5, 6,… 
Note: You also can replace the above A1 and A2 cells with days of week such as 
Monday, Tuesday,... and months like January, February,... 
 
Microsoft Excel - Navigating in the Worksheet 
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How you can move from one place to another in Microsoft Excel? Here is the 
ways: 
To move to a particular cell (quick way) 

  Enter the cell that you wish to jump to into the Name Box (at the top, left of 
the screen). In the example shown the cell reference J50 has been entered. 
When you press the Enter key you will jump to the cell you entered. 

 
 
 
To move from cell to cell using the keyboard 

  To move from cell to cell, use one of the following key or combination keys: 

Icon Function 

→ One cell to the right. 

← One cell to the left. 

↓ One cell down. 

↑ One cell up. 

Ctrl + → To the right-hand edge of the current region. 

Ctrl + ← To the left-hand edge of the current region. 

Ctrl + ↓ To the bottom edge of the current region. 

Ctrl + ↑ To the top edge of the current region. 

Home To the first cell in the row. 

Ctrl + Home To the first cell in the worksheet. 

Ctrl + End 
To the lowest right-hand cell in the worksheet that contains a 
data entry. 

Page Down One screen down. 

Page Up One screen up. 

Alt + Page 
Down 

One screen to the right. 

Alt + Page Up One screen to the left. 

 
 
Microsoft Excel - Selection Techniques 
 
The selection techniques in Microsoft Excel allow you to select or highlight the 
cell(s) quickly so that you can perform the tasks such as deleting, copying, etc. 
To select a cell 
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  Click on the cell you wish to select. 
 
To select a range of cells by dragging the mouse 

  Click on the first cell in the range. 
  Hold down the left-hand mouse button and drag over the cells you wish to 

include in the selection. 
 
To select a range of cells (making up a rectangular block) 

  Click on the first cell of the rectangular block that you wish to select (i.e. the 
left top-left hand corner) 

  Move down to the cell that marks the bottom-right corner of the rectangular 
block. 

  Depress the Shift key (and keep it depress). 
  Click once on the last cell of the required block and release the Shiftkey. 

 
To select a non-contiguous range 

  Select the first cell or range. 
  While holding down the Ctrl key, select the next range of cells. 

 
To select a row 

  Click on the row heading number. 
 
To select a column 

  Click on the column heading letter. 
 
To select an entire worksheet 

  Press Ctrl+A 
 
Microsoft Excel - Inserting and Deleting 
 
Microsoft Excel offers a convenient way for you to either insert or delete cell(s), 
column(s), row(s), or entire worksheet. 
To insert a row(s) into a worksheet 

  Select the row you want to move down when the new row is inserted above it. 
  To select more than one row, drag the mouse pointer across the required row 

headings. 
  Right-click on the selected row(s) to display a pop-up menu. 
  Select Insert. Any existing data will move down to accommodate the new 

cells. 
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To insert column(s) into a worksheet 

  Select the column you want to move to the right when the new column is 
inserted. 

  To select more than one column, drag the mouse pointer across the required 
column headings. 

  Right-click on the selected column(s) to display a pop-up menu. 
  Select Insert. Any existing data will move down to accommodate the new 

cells. 
 
To delete a row or column 

  Use the same techniques outlined above, but select the Deletecommand from 
the pop-up menu. 
 
To insert cells or range of cells 

  Select the cell where you want to insert a new cell. 
  From the Insert menu, click Cells. 
  From the Insert dialog box, select one of the following options: 

Entire column 
Moves all cells in the column to the right and inserts a new 
column. 

Entire row Moves all cells in the row down and inserts a new row. 

Shift cells 
down 

Moves existing cells down and inserts one cell. 

Shift cells right Moves existing cells to the right and inserts one cell. 
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  Click on the OK. 
 
To delete cells or ranges of cells 

  Select the cell(s) you want to delete. 
  From the Edit menu, click Delete. 
  From the Delete dialog box displayed, select one of the options. 
  Click on the OK button. 

 
To insert a worksheet 

  Click the sheet tab to select the worksheet where you want to insert a new 
one. The new worksheet will be inserted before this worksheet. 

  From the Insert menu, click Worksheet. 
 
To delete a worksheet 

  Click on the sheet tab to select the worksheet you wish to delete. 
  From the Edit menu, click Delete Sheet. 
  Select OK to permanently delete the selected sheet.  

 
 

Clipboard 
The clipboard is an area of memory in which you can store text, graphics or any 
other items in it. 
When you perform copy in the Excel spreadsheet, actually the copied item is 
store in the clipboard temporarily, and then when you paste the item, it is from 
the clipboard and paste the item to the intended location. 
 
Cut, Copy and Paste Data or Objects 
To use the clipboard to copy data to other program 

  Select the cell or range you wish to copy. 
  From the Edit menu, click Copy.  

OR click on the Copy icon on the Standard toolbar. 
  Switch to the required destination program (e.g. Microsoft Word). 
  Place the cursor where you want the data to appear. 
  From the Edit menu, click Paste.  

OR click on the Paste icon on the Standard toolbar. 
 
To use the clipboard to cut data to other program 

  Select the cell or range you wish to cut. 
  From the Edit menu, click Cut.  

OR click on the Cut icon on the Standard toolbar. 
  Switch to the required destination program (e.g. Microsoft Word). 
  Place the cursor where you want the data to appear. 
  From the Edit menu, click Paste.  

OR click on the Paste icon on the Standard toolbar. 
 
Note: You noticed that cut and paste is different from copy and paste.Cut and 
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paste will let the original data disappear when you paste it to 
thedestination program/location.  
To use the clipboard to copy an object between worksheet or workbook 

  Click on the object (e.g. oval) to select it. 
  From the Edit menu, click Copy. 
  Move to a new worksheet or workbook. 
  Select a location for the top left-hand corner of the object. 
  From the Edit menu, click Paste. 

 
To use the clipboard to cut an object between worksheet or workbook 

  Click on the object (e.g. arrow) to select it. 
  From the Edit menu, click Cut. 
  Move to a new worksheet or workbook. 
  Select a location for the top left-hand corner of the object. 
  From the Edit menu, click Paste. 

 
To copy a numeric value down a column 

  In the first cell of the column, enter the first numeric value. 
  Select the second cell in the same column and 

press Ctrl+Shift+’(Apostrophe). 
  Press Enter to insert the value into the selected cell. 

 
To copy a column of text into a row 

  Select the range of data you wish to copy and transpose. 
  From the Edit menu, click Copy. 
  Highlight the cell where you want to place the range. 
  From the Edit menu, click Paste Special. 
  From the Paste Special dialog box displayed, tick the Transposecheck box. 
  Select OK. 

 
The Excel Formatting Toolbar 
Excel formatting toolbar normally located near to the top of your screen as 
shown here. The toolbar icons have a specific purpose that can change the 
outlook of your spreadsheet when you apply formatting to it. 
 
 

 
 
The formatting toolbar icons and functions: 

Font – to select fonts from a drop-down list. 
Font Size – to select a font size from a drop-down list. 
Bold – to apply bold to a selected range. 
Italic – to apply italic to a selected range. 
Underline – to underline a selected range. 
Align Left – to align a selected range to the left. 
Center – to center a selected range 
Align Right – to align a selected range to the right. 
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Merge and Center – to merge cells and center text across a selected range. 
Currency Style – to apply currency style to a selected range. 
Percent Style – to apply percentage style to a selected range. 
Comma Style – to apply comma style to a selected range. 
Increase Decimal – to decrease the number of decimal points displayed in a 

selected range. 
Decrease Decimal – to increase the number of decimal points displayed in a 

selected range. 
Decrease Indent – to decrease the level of indentation in a selected range. 
Increase Indent – to increase the level of indentation in a selected range. 
Borders – to select and apply borders to a selected range. 
Fill Color – to select and apply color to a selected range. 
Font Color – to select and apply color to text in a selected range. 

 
The Excel Formatting - Fonts 
To change the font used in a cell or range of cells 

  Select the cell or range of cells you wish to change. 
  On the Excel Formatting toolbar choose a font from the Font drop down list. 

 
To change other font characteristics 

  Select the cell or range you wish to change. 
  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, select the Font tab to change 

the Font, font style, or size. 
  Select the Underline: drop down list box to select a style of underline or None 

to remove the underlining. 
  Select the Color: drop down list box to choose a font color. 
  In the Effects section, you can tick Strikethrough, Superscript, orSubscript. 
  To change all the settings in the dialog box back to the Normal style which is 

set in the Style dialog box, tick the Normal font check box. 
  Select OK to close the Format Cells dialog box. 

 
The Excel Formatting - Alignment 
To align data between the left and right sides of a cell 

  Select the cell, or cells, you wish to align. 
  On the Excel Formatting toolbar, click on the Align Left icon to align data 

with the left edge of the cell. 
  Click on the Align Right icon to align data with the right edge of the cell. 
  Click on the Center icon to center data in the cell. 

 
To align data between the top and bottom of a cell 

  Select the cell, or cells, you wish to align. 
  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, click on the Alignmenttab. 
  In the Text alignment section, choose the Top, Center, or Bottom option in 

the Vertical area to align the data in the cell. 
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  To make the lines of data fit evenly within the height of a cell, tick theJustify 
distributed option and click on OK. 
 
To change the orientation of data cells 

  Select the cell, or cells, you wish to change. 
  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, click on the Alignmenttab. 
  In the Orientation section, you can change the Degrees of the text or use the 

mouse to drag the 'red small diamond' up or down. When satisfied, click on OK. 

 
 
To wrap multiple lines of data in a cell 

  Type the data you require into the cell and press Enter. The entry will appear 
as one long line and select the cell, or cells, you wish to format. 

  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, click on the Alignmenttab. 
  In the Text control section, tick the Wrap text check box and click onOK. 

 
To shrink the text into one cell 

  Type the data you require into the cell and press Enter. 
  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, click on the Alignmenttab. 
  In the Text control section, tick the Shrink to fit check box and click on OK. 

 
To merge several cells 

  Select the cells that you wish to merge to become one cell. 
  Right-click on the selected cells, click Format Cells. 
  From the Format Cells dialog box displayed, click on the Alignmenttab. 
  In the Text control section, tick the Merge cells check box and click on OK. 

Note: You also can use the Merge and Center icon on the 
ExcelFormatting toolbar. 
 
The Excel Formatting - Colors 
To change the color of text 

  Select the cells containing the data you want to change the color. 
  On the Excel Formatting toolbar, click the down arrow next to theFont 

Color icon. 
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  Choose a color from the Font Color palette. 
  The color you selected from the Font Color palette will be displayed on the 

new icon face. Click on the icon face to apply the new color to the cell. 
 
To apply colors to cell(s) 

  Select the cell or range of cells you wish to color. 
  On the Excel Formatting toolbar, click the down arrow next to the Fill 

Color icon. 
  Choose a color from the Fill Color palette. 

 
 
 
To turn off the cell(s) color 

  Select the cell or range of cells you wish to color. 
  On the Excel Formatting toolbar, click the down arrow next to the Fill 

Color icon. 
  Choose No fill. 

 
The Excel Formatting - Numbers 
To change number formatting using the formatting icons 

  You can quickly change the formatting of a cell or selected range by using the 
following icons on the Formatting toolbar. 

 
 

Currency 12345 will become $12,345.00 

Percent .25 will become 25% 

Comma 98765 will become 98,765.00 



96 | P a g e  

 

Increase Decimal 12,345.00 will become 12,345.000 

Decrease Decimal 98,765.00 will become 98,765.0 

 
To format a number as a currency 

  Select the cell or range of cells you want to format. 
  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, select the Number tab. 
  In the Category: section, select Currency.  

 
 

  Select the number of decimal places you require by using the Decimal 
places: spin box arrows. 

  In the Symbol: section drop down list, select the type of currency. 
  Click OK. 

 
To format a number as a percentage 

  Select the cell or range of cells you wish to format. 
  From the Format menu, click Cells. 
  From the Format Cells dialog box displayed, select the Number tab. 
  In the Category: section, select Percentage. 
  Select the number of decimal places you require by using the Decimal 

places: spin box arrows. 
  Click OK. 
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Excel Formula and Function 
 
Excel Formula 
A formula is an equation that performs operations on worksheet data. Excel 
formula can perform mathematical operations, such as addition and 
multiplication, or they can compare worksheet values or join text.  
 
To enter a formula 

  Place the cursor inthe cell where the formula will appear. 
  Enter an = sign. 
  Enter the expression that will produce the result you want, e.g. A5+E5. This 

will add the value in A5 with the value in E5. 
  When the formula is complete, pressEnter. The result ofthe formula will be 

calculated and displayed in the cell. 
  If there is an error in an Excel formula, an error message which begin with a # 

sign will display. 
To enter a cell or range reference by pointing 

  Place the cursor in the cell where the formula will appear. 
  Enter the formula up to the point of the cell or range reference, e.g. to 

enter the formula =E2+E5, only enter the = sign. 
  Using the arrow keys, move the cell pointer to the first cell reference, in this 

case E2. The formula will track your progress and enter the current address 
into the formula. 

  Enter the operand, + sign. 
  Using the arrow keys, move the cell pointer to the second cell reference, in 

this case E5. If you are calculating a range of cells, hold down the Shift key while 
using the arrow keys to move to the intended cells. 

  Press Enter to complete the formula when you have reached the cellyou 
require. 
 
Excel Function 
Functions are special commands used in formulas to perform mathematical 
processes. 
To enter functions directly into the worksheet cell 

  Select the cell into which the formula will be entered. 
  Insert an equal (=) sign to begin the formula. The formula toolbar buttons will 

appear. 
  Enter the name of the function [e.g. SUM], followed by an opening parenthesis 

[(], any arguments required for the function [e.g. E2:E5], and closing 
parenthesis[)]. 

  Press Enter. If there are no errors in the formula, the result of the function will 
be entered in the cell. If you activate the cell again, the function will be displayed 
in the formula bar. 
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To use the AutoSum function 
  The functions can be accessed through the AutoSum icon on 

theStandard toolbar. 
  The functions included in the AutoSum drop-down menu will insert the 

function and predict the arguments. 
  For example, if the active cell is positioned at the bottom of the list of values, 

AutoSum will display a sum function with the list of the arguments.  
 

 
  Sum -- add the contents of the list of arguments. 
  Average -- determine the average value of the list of 

arguments. 
  Count -- count the number of values in the list of 

arguments. 
  Max -- return the maximum number in the list of 

arguments. 
  Min -- return the minimum number in the list of 

arguments 
 
 
Example: Using the Average function 

  Enter the values as shown below from B1 to B5 and select the cell B6 
which the formula will be entered. 

 
 

  Click the down arrow beside the AutoSum icon on the Standardtoolbar and 
choose Average from the drop-down menu. 

  If the predicted range is correct, press the Enter key. If it is incorrect, select 
(click and drag) the range you want with the mouse and press theEnter key. 

  The result will show in cell B6. You can use the same method to do other 
functions such as SUM, Max, etc. 
 
Note: Excel formula and function is one of the most powerful feature in Microsoft 
Excel. It is important for you to master it.  
 
Create an Excel Chart 
We will use the step-by-step Excel Chart Wizard to create a chart that related to 
the Student exam results for the subject English, Science and Mathematics. 
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Step 1: The Chart Wizard (1) – Chart Type 

 Exam Results 
  

 Download Pdf 
  

 Worksheets 
  

 Msn 
  Click on any cell within the data containing the information that you wish to 

display as a chart, or highlight the exact data that you wish to display as a chart. 
  Click the Chart Wizard icon on the Standard toolbar. This will display the 

Excel Chart Wizard as show below: 

 
 

  From the Chart type: section you can select the type of chart that you wish to 
create. 
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  Then from the Chart sub-type: section you can select the exact format that 
you required for the selected chart type. 

  To see how the selected chart will look, use the Press and Hold to View 
Sample button within the dialog box. In our example, we accept the default 
selection. 

  Click the Next button to see the next page of the dialog box - Chart Source 
Data. 
 
Step 2: The Excel Chart Wizard (2) – Data Source 

  The Data Range tab allows you to specify the exact data that you wish to 
display within your chart. 

  You can choose to display Series in Rows or Columns. In the case of the 
example data used, the two effects will be as illustrated. Choose the Series 
in Rows. 

  
 

  When you click on the Next button, this will display the Chart Optionsdialog 
box. 
 
Step 3: The Excel Chart Wizard (3) – Chart Options 
From the chart options dialog box displayed, you can select Titles, Axes, 
Gridlines, Legend, Data Labels and Data Table tabs and make the necessary 
changes. 
 
To add title to a chart 

  In the Chart title: text box, enter the name for the chart, i.e. Exam results. 
  In the Category (X) axis: text box, enter a title for the X axis, i.e. Subject. 
  In the Category (Y) axis: text box, enter a title for the Y axis, i.e. Mark score. 
  In the example used, the screen will be as illustrated. 
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To customize the chart axis 

  From the Chart Option dialog box displayed, click on the Axes tab. 
  It allows you to control the way the axes are displayed, you can tick or un-

tick the check box to see the effects on the chart. 
 
To customize chart gridlines 

  From the Chart Option dialog box displayed, click on the Gridlinestab. 
  You can choose to display the major and minor X and Y gridlines for the axis 

by clicking on the particular check box. 
 
To customize chart legend 

  From the Chart Option dialog box displayed, click on the Legend tab. 
  You can choose to display or not the chart legend and the placement of the 

legend in the chart by clicking on the radio button. 
 
To customize data labels 

  From the Chart Option dialog box displayed, click on the Data Labelstab. 
  You can choose to display or not the chart data labels by clicking on the radio 

button. 
 
To display a data table 

  From the Chart Option dialog box displayed, click on the Data Tabletab. 
  You can choose to display or not the chart data table by ticking on the 

check box. 
  Click on the Next button to continue and this will display the final page of the 

Chart Wizard – Chart Location. 
 
Step 4: The Excel Chart Wizard (4) – Chart Location 
To define the chart location 

  You can choose to place the chart on an existing worksheet as an object, or 
you can place it on a new worksheet. Two options for you to choose: 
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As new sheet: – It will place the chart in the new worksheet. 
As object in: - It will place the chart in the existing worksheet. 

 
 

  Click on the Finish button and the chart will be created as you have specified 
during the Chart Wizard creation process. 
Excel Template 
When working with spreadsheets you may want to use the same layout or 
design. You can re-create the design every time you want to use it, or you can 
create atemplate. 
Yes, it's Excel template... 
You can create templates for workbooks and worksheets. The default template 
for workbooks is called Book.xlt. The default template for worksheets is 
called Sheet.xlt. 
Creating templates can include the following elements: 

  Text and graphics 
  Layouts and styles formatting 
  Headers and Footers 
  Formulas 
  Macros 

 
To create a template 
  Create the workbook that contains all layout and formatting elements you wish 

to save as a template. 
  From the File menu, click Save As. 
  Type the name for the template in the File name: text box. 
  From the Save as type: drop down list box, select Template. 

 
 

  Select Save. The extension .XLT is added to the file name and the template is 
saved in the Templates folder.  
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To use a template 
  From the File menu, click New to display the New Workbook pane. 
  From the Template section of the New Workbook pane, click on the blue On 

my computer… link display the Templates dialog box:  

 
 

  Click on the General or the Spreadsheet Solutions tab to locate the template 
you want. For default template, click on the General tab and select 
the Workbook icon. 
 
Note: In the Spreadsheet Solutions tab, you can see 5 templatesavailable. 
Most of the times you need to use the Microsoft Office CD in order to install the 
features and use it. 

  Click OK to open a copy of the template. 
Note: Excel 2003 allows you to access additional templates on the 
Microsoft Office website (required Internet connection). Just click on 
theTemplates on Office Online link in the New Workbook pane, and you will 
be directed to the website and search for the template that you need. 
To download different types of free excel templates, click here.  
Template vs Style 
What is the different between Excel template and Excel style? 
Style is a collection of cell formatting information such as font size, patterns, 
alignment, etc that you can define and save as a group. 
If formatting information is assigned to cells using styles it is possible to easily 
update the appearance of a sheet by modifying the styles. 
Excel comes with a number of styles pre-defined, by default all cells have 
the Normal style assigned to them. It is possible to copy styles from 
one Workbook to another. 
 
To create a style 

  Select a cell formatted with the attributes you required. 

http://www.msoffice-tutorial-training.com/free-excel-template.html
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  From the Format menu, click Style. 

 
 

  From the Style dialog box displayed, type the style name in the Style 
name: drop down list. 

  Select the Modify button to change any of the attributes. The Format 
Cells dialog box will be displayed. 

  Click on the Number, Alignment, Font, Border, 
Patterns andProtection tabs and make any changes required. Click OK to 
return to the Style dialog box. 

  Click OK. 
 
To apply a style 

  Select the range of cells that you wish to format. 
  From the Format menu, click Style. 
  Select the style from the Style name: drop down list box. 
  Select OK. 

 
Excel Macro 

  A macro is a series of commands and functions that can be run whenever you 
need to perform the task. 

  Macros can automate complex tasks and reduce the number of steps required 
to complete tasks that you perform frequently. 

  The easiest way to create an Excel macrois to have Excelrecords the actions 
and then store these actions as a macro. 

  Macros can be played back or modified at any time. 
 

To record a macro 
  From the Tools menu, point to Macro and click on Record NewMacro. 
  From the Record Macro dialog box displayed, enter a name for the macro in 

the Macro name: text box. 



105 | P a g e  

 

 
 

  The default description is displayed in the Description: text box, and contains 
the date and user name. If required, change it. 

  To begin recording, click OK. 
  Perform the actions you want the macro to record. Actions can be any 

combinations of Excel commands. 
  To stop recording, from the Tools menu, point to Macro and click onStop 

Recording.  
 
To assign a shortcut key to the macro 

  From the Tools menu, point to Macro and click on Macros. 
  From the Macro dialog box displayed, select the macro name (if recorded 

before) to which you want to assign a shortcut key.  

 
 

  Click the Options button to display the Macro Options dialog box. 
  Type a letter into the Ctrl+ text box. This combination key will be used to 

invoke the macro. 
  Click OK to return to the Macro dialog box. 
  Click on the Cancel button to close. 

 
To run a macro using the Tools Macro command 

  From the Tools menu, point to Macro and click on Macros. 
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  From the Macro dialog box displayed, click on the name of the macro you 
wish to run in the Macro name: list box. 

  Click the Run button.Note: If you wish to edit or delete a macro, just click on 
the particular button. 
 
To run a macro using the assigned shortcut key 

  Press Ctrl+?, with ? is the letter which you assigned. 
 
To create a button and assign an Excel macro to it 

  If the Forms toolbar is not display, right click on any toolbar that is visible and 
from the pop-up menu that is displayed select Forms. 

  To create a button, click the Button icon on the Forms toolbar. 

 
 

  Then, click and drag the mouse to the intended button size. 
  When release the mouse button, the Assign Macro dialog box will be 

displayed. 

 
 

  Click on the Record button and the Record Macro dialog box will be 
displayed. 

  Enter a name for the macro in the Macro name: text box. 
  Click on the OK button. 
  Record your macro in the normal way, and click on the button and select Edit 

Text from the pop-up menu. 
  To run the macro, simply click on the button. 

 
To change a button name 
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  Double click on the button to highlight the button name. 
  Type in a new name and click on any worksheet cell to deselect the button. 

 
To delete a button 

  Click on button and press the Delete key. 
 
Excel 2003 Worksheet and Workbook Protection 
 
Excel worksheet and workbook protection feature allows you to protect your 
file being open by unauthorised person. You can set the password so that 
anyone that intend to open the file required the password to open it. 
To specify a password for opening and modifying a workbook 

  From the File menu, click Save As. 
  From the Save As dialog box displayed, click on the Tools icon and from 

the drop down list displayed, select General Options. 
 

 
 

  From the Save Options dialog box displayed, enter a password into 
the Password to open: text box. In future you will be required to enter this 
password in order to open the file. 

 
 

  If you enter a password into the Password to modify: text box, this gives 
others the ability to open, view and edit a workbook, but not to save it with the 
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same name. They must save a modified version of theworkbook with a different 
name. 

  Click on the OK button. You will be asked to re-type the password to ensure 
that it is consistent. 
Note: 
(1) The check box "Always create backup" forces Excel to create a backup copy 
of the file every time a worksheet file is saved. The file extension BAK is used, 
and the backup file is saved in the same folder as the original file. 
(2) If the "Read-only recommended" check box is ticked, the following dialog box 
is displayed when the file is re-opened. 

 
 

  Click Yes. 
  The file is reopen but with the feature ‘read-only’. 
  If you needed to make changes on the worksheet, you cannot save the file 

with the same file name. So, changing the file name allows you to save the file.  
 
To remove a password from a workbook 

  Open the workbook containing the password you wish to remove (by entering 
the password when prompted). 

  From the File menu, click Save As. 
  From the Save As dialog box displayed, click on the Tools icon, and from 

the drop down list displayed select General Options. 
  From the Save Options dialog box displayed, clear either or both passwords 

text box. 
  Click on the OK button to close the Save Options dialog box. 
  Click on the Save button to save the file, which will display a dialog box. 
  Click on the Yes button.  

 
To protect a workbook 

  From the Tools menu, point to Protection and click on ProtectWorkbook. 
  This will display the Protect Workbook dialog box.  
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  From the Protect Workbook dialog box displayed, you have two options: 

Structure 
Prevents any changes to the structure of the workbook ifchecked. i.e. 
you will be unable to edit, insert, delete, rename, copy, move or hide 
sheets. 

Windows 
Prevents changes to the workbooks size. The windows re-sizing 
controls (close, maximize, minimize and restore) are hidden. 

  In the Password column, you can enter a password (case sensitive). 
Click OK. 

  You will be asked to re-type the password to ensure that it is consistent. 
  Click OK.  

 
To unprotect a workbook 

  From the Tools menu, point to Protection and click on UnprotectWorkbook. 
  Enter the required password and click on OK.  

 
To protect a worksheet 

  From the Tools menu, point to Protection and click on ProtectSheet. 
  This will displays the Protect Sheet dialog box.  

 
 

  From the Protect Sheet dialog box displayed, you can choose any option 
from the lists if you ALLOW other users to modify the checkedoption in 
the worksheet. 

  In the Password to unprotect sheet: column, you can enter a 
password (case sensitive). Click OK. 

  You will be asked to re-type the password to ensure that it is consistent. 
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  Click OK. 
 
To unprotect a worksheet 

  From the Tools menu, point to Protection and click 
on UnprotectWorksheet. 

  Enter the required password and click on OK. 
 
 
Excel Print 
 
In order to print, Microsoft Excel requires that a printer driver has been installed 
that matches the printer you are currently attached to your computer. 
If you are sure on that, then ON the printer and load some plain papers to the 
printer tray. 
Then, follow the step-by-step instructions below to print.  
 
Excel Printing - Page Settings 
The options that can change here includes the paper orientation, set the page 
scale and size, and print quality. 
 
To change Page Setup options 

  From the File menu, click Page Setup. 
  From the Page Setup dialog box displayed, click on the Page tab. 

 
 
To set the printing paper orientation 

  In the Orientation section, select Portrait or Landscape by clicking the option 
button. 
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To set the scale of the page 
  In the Scaling section, choose the Adjust to: option button and enter a 

percentage to scale (in conjunction with normal size) in the Adjust tospin box. 
  Choose the Fit to: option and enter the dimensions of the pages in the wide 

and tall spin boxes. 
 
To set other printing options 

Paper size In the Paper size: drop-down list box, select the size you require. 

Print quality 
In the Print quality: drop-down list box, choose the quality you 
require (higher dpi – better quality). 

Page 
numbering 

To begin page numbering with a different number, select the First 
page number: text box and enter the number you want to use. 

 
Excel Printing - Margins Settings 
Proper Microsoft Excel printing that involves margins is to set the top, bottom, left 
and right margins of the page. You also can choose to center the data of a page. 
To change the page margins 

  From the Page Setup dialog box displayed, select the Margins tab. 

 
 

  Click on the Top, Bottom, Left, or Right margin spin box to change the 
settings. 

  To change header and footer margins, click on the Header: or Footer:spin 
box. 

  Click OK.Note: At the bottom Center on page section, you can choose 
Horizontally or Vertically to reflect the best position of your data in a page. 
 
Excel Printing - Header/Footer Settings 
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Proper settings of page header and footer are important as it will affect the 
overall look of a page in Excel printing.  
To change headers and footers 

  From the Page Setup dialog box displayed, select the Header/Footertab. 
  Click on the down arrow to the right of the Header: list box to reveal a list 

of available headers. Click on the header required to select it. 
  Click on the Custom Header or Custom Footer button to display 

theHeader (or Footer) dialog box. 

 
 

  In the Left section: box, enter any data you want to appear at the left margin 
of the header or footer. 

  In the Center section: box, enter any data you want to appear at the center of 
the header or footer. 

  In the Right section: box, enter any data you want to appear at the right 
margin of the header or footer. 

  You also offered the following options: 

 
 

Format font 
Click this button after highlighting the text to change the font, 
size, and style. 

Page number Insert the page number of each page. 

Number of 
pages 

Use this feature along with the page number to create strings 
such as "page 1 of 15". 

Date Add the current date. 

Time Add the current time. 

File path Add the file path name (location of the file) 

File name Add the name of the workbook file. 
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Tab name Add the name of the worksheet’s tab. 

Insert picture 
Bring up insert picture window and you can choose a location to 
insert picture. 

Format 
picture 

Format the inserted picture. 

 
 

  When you have finished, click on OK. 
  Your new header (or footer) will be displayed in the Page Setup dialog box in 

the Header or Footer list box. 
  Click OK to close the Page Setup dialog box. 

 
Excel Printing - Sheet Settings 
In Excel printing, sheet settings is very important as it will control what and where 
to print of a page. So make sure you follow the steps here closely. 
To change sheet options 

  From the File menu, click Page Setup. 
  From the Page Setup dialog box displayed, select the Sheet tab. 

 
 

  Make changes to any of the following: 

Print area 
Enter the worksheet range you want to print, or click on theicon in 
the right of the text box and drag through theworksheet areas you 
wish to print. 

Rows to 
repeat at top 

Click on the icon in the right of the text box and drag over the 
rows you wish to repeat at the top of the page. It enables you to 
print the selected top row appear on every printing sheet. 
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Columns to 
repeat at left 

Click on the icon in the right of the text box and drag over the 
columns you wish to repeat at the left of the page. It enables you 
to print the selected left columns appear on every printing sheet. 

Elements 
that will print 

Tick on the element you wish to print, i.e. Gridlines, Black and 
White, Draft Quality, Row and Column Headings (see below). 

Page order 
Select Down, then over, or Over, then down. You only can see 
the effect if you have data across a sheet that cannot fit into one 
printing page. 

 
 

  More on printing elements (when you tick on the following option): 

Gridlines Will print the Excel gridlines. 

Black and white Will print the data in blank and white without color. 

Draft quality 
The printing will be in draft quality, not the normal 
quality. 

Row and column 
headings 

Will print the worksheet including the row and column 
headings. 

 
 

  In the right hand side, there are three buttons: 

Options Do necessary adjustment with the printer settings. 

Print Preview Preview your worksheet before printing. 

Print Print the worksheet. 

 
To change the Excel printing settings 

  From the File menu, click Print. 
  From the Print dialog box displayed, do the necessary changes as follow: 
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  From the Printer section, the Name: list box, choose the printer you wish to 
use. 

  In the Page range section, select whether you want to print All pages in a 
range, or enter the starting and ending page numbers in the From:and To: spin 
boxes. 

  Select what you want to print in the Print what section, i.e. Selection, 
Active sheet(s), or Entire workbook. 

  Specify the number of copies you want to print in the Number of copies: spin 
box. 

  Click the Properties button to display the Properties dialog box for the 
printer. 

  Change the options required. The options will vary depending on what type of 
printer you have. 

  Click OK to close the printer properties dialog box. 
  Click OK again to start printing the worksheet. 

 
Note: Before hit the OK button, ensure that you have put the plain papers to the 
printer tray. 
 
Excel Help Feature 
 
With this feature, you can almost solve allExcel related problem. It is also one of 
the most important features whereby you can discover the Excelrich features 
from the basic to advance.  
 
So, just follow the step-by-step guide here.  
 
Note: It’s recommended that you connect to the Internet to use the 
Microsoft Excel 2003 Help feature.  
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To start the Microsoft Excel Help 

  Click on the Microsoft Excel Help icon located on the Standardtoolbar. 

 
 

  Then you will see the Excel Help task pane display at the right hand side of 
your Excel screen. 

  Type in the relevant text that you would like to get help in the Search for: text 
box.  

 
 

  For example, we type in 'excel chart' and press Enter. Then, thesearch 
results are displayed, normally with 20 results as shown here.  
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  Click on the particular topic, let say we would like to learn how to create a 
chart in Excel, then click on the Create a chart. 

  This will bring you to another window that guides you to create a chart. There 
are 2 steps to create a chart.  
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  You can click on the blue color link to get more information. When finish, click 

on the Close button. This will bring you back to the Search Results pane. 
  To go back search for other topic, just click on the Back button from 

the Search Results pane. You also can use the Forward button.  

 
Microsoft Office Assistant 
By default this friendly little creature willwatch what you do and offer tips on how 
to work more productively. 
 
Occasionally the Office Assistant will display information on the screen. If you are 
unsure about how to use this feature you should always read the help offered. 
 
Note: You are required to connect to the internet when you use the Office 
Assistant feature. 
To show the Office Assistant 

  From the Excel Help menu, click on the Show the Office Assistant.  
Note: The Office Assistant feature required you to put in the Microsoft Office 
2003 installation CD to install it first only that you can use it. 

  This will display the Office Assistant on the screen and you can move it to 
any place by clicking and drag to the intended location. 

 
 
To use the Office Assistant 

  Once you click on the Office Assistant, it will show something like this:  
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  You see the highlighted texts that say ‘Type your question here and then click 
Search’. 

  Type in any question or term that you wish to search such as ‘toolbar’. It can 
be one word or combination of few words. Click the Searchbutton. 

  You will see something like the screen below. Click on the link title that you 
would like to know. When finish, just close it.  

 
 
To hide the Office Assistant 

  Right-click on the Office Assistant and from the pop-up menu displayed, 
select Hide. 
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Excel Conditional Formatting 
Excel conditionalformatting allows you to apply different formatting options, 
such as color, to a cell or cells based on the data in the cell(s). 
Here are the 2 easy steps to implement the conditionalformatting:  
1. Create a set ofconditions that control formatting changes in the target cells. 
2. Enter your data. If the conditions you set are met by the data, then the 
formatting is applied.  
Note: Up to three conditions can be set for a cell, so it is possible to vary the 
formatting as the contents of a cell changes.  
To format cells using conditional formatting 

  If we enter the data as illustrated, we can then apply conditionalformatting to 
it. 

 
 

  Select the range of cells which you wish to apply conditionalformatting. In this 
example the range would be A1:C5. 

  From the Format menu, click Conditional Formatting. 

 
 

Lets say we wish to highlight all values between 4 and 6, then we would 
enter the numbers in the correct fields, as illustrated above. 

  If we click on the OK button, then no special formatting would be applied to 
these values, so next we need to click on the Format button within this dialog 
box.  
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  From the normal Format Cells dialog box is displayed, from which we can 
specify how data that meets the specified criteria will be displayed. 

  Select a color for the conditional formatting; choose red, for this example. 
  When finished click on the OK button to close this dialog box, which will return 

to the Conditional Formatting dialog box. 
To add the other conditional formats, click the Add button. Otherwise, click 

on OK button to close this dialog box. 
 
Excel Add-in 
Excel add-in is the 'extension' of the Excel program. It’s a small application that 
when you install it, the will add an extra function to the Excel that can ease the 
complex tasks. 
 
To install Excel Add-ins 

  From the Tools menu, click Add-ins to display the Add-ins dialog box. 
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  If the add-in you want to install is already in the list then tick the corresponding 
check box. Click OK button. 

  You will prompt another dialog box asking you to install the add-in as follow: 

 
 

  Click Yes to continue. It will take some time and you may need the Office 
2003 installation CD to proceed. 

  If the add-in you want to install is not in the list then click the Browsebutton 
will displays a dialog box allowing you to browse for an additional Excel add-in. 

  The Automation button will displays another dialog box that lists all registered 
COM automation servers available on the system. 
Note: If you install an additional add-in the changes are not saved until you 
actually close Excel completely. 
To uninstall Excel Add-ins 

  From the Tools menu, click Add-ins to display the Add-ins dialog box. 
  If the add-in you want to uninstall is in the list then uncheck the corresponding 

check box. Click OK button to uninstall the add-in. 
To get free Excel Add-ins 

Save As PDF - Allows you to export and save to the PDF format from your 
Office applications. 

http://www.microsoft.com/downloads/details.aspx?familyid=F1FC413C-6D89-4F15-991B-63B07BA5F2E5&displaylang=en
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Excess Formatting Cleaner - Helps to remove any excess formatting in 
your workbooks. 
 
 

Password Remover - Removes password protected workbook orworksheet.  
 
 Excel IF Function! 
The Excel IF Functionchecks a condition that must be either true or false. If the 
condition is true, the function returns one value; if the condition is false, the 
function returns another value. 
The function has three arguments: the condition you want to check, the value to 
return if the condition is true, and the value to return if the condition is false. 
 
Here is the Excel IF()Syntax: 
IF(Logical_test, Ation_if_true, Action_if_false) 
Logical _test 
The logical_test evaluates an expression to see if it passes the test, i.e. is TRUE 
or does not pass the test, i.e. is FALSE. 
 
Logical operators 

 
 
 
Action_if_true 
Action_if_true can be a value or an operation. Whichever, the result is placed 
in the cell that contains the IF ( ) Function if the logical_test is true. 

http://www.microsoft.com/downloads/details.aspx?familyid=ECFD076C-B873-48CC-B842-DA999C848C82&displaylang=en
http://www.straxx.com/excel/password.html
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Action_if_false 
Action_if_false can be a value or an operation. Whichever, the result is placed 
in the cell that contains the IF ( ) Function if the logical_test is false. 
To demonstrate the Excel IF function 
Lets look at an example for calculating a bonuses based on total sales. A 
company offers its salesman a 5% bonus if the value of the total sales is below 
$5,000 per month. If the total sales exceed $5,000 per month, the bonus will be 
10%. 
When translated into the IF ( ) function it looks like the following: 
IF(TotalSales>5000,TotalSales * 10%, TotalSales * 5%) 
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  Enter the following data for column A and column B accordingly. 

 
 

  Click on the cell to contain the IF( ) function. In this case, cells C2. 
  From the Insert menu, click on Function…to display the Insert 

Function dialog box. 
OR press the Shift+F3 
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  From the Insert Function dialog box displayed, select the IF option and then 
click OK button. The following dialog box will be displayed. 

 
 

  Enter B2 > 5000 into the Logical_test text area. Press the Tab key. 
  Enter 10% into the Value_if_true text area. Press the Tab key. 
  Enter 5% into the Value_if_false text area. Click OK. 
  Follow the same procedure for the cells C3 to C6. 

 
Note: Every time, you just need to change the data from B2 to B6, thenthe 
bonus will be automatically calculated. 
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Excel CHOOSE Function 
The Excel Choose function allows you to select a value from a list of up to 
29 items. 
It uses index_num to return a value fromthe list of value arguments. 
For example, if value1 through value7 are the days of the week, CHOOSE() 
returns one of the days when a number between 1 and 7 is used as index_num. 
 
Here is the Excel CHOOSE( ) Syntax:  
CHOOSE(Index_num, Value1, Value2, Value3, …) 
Index_num 
This specifies which of the set of values is returned by this function. It must be a 
number between 1 and 29, or a formula or reference to a cell containing a 
number between 1 and 29. 
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  If index_num is 1, CHOOSE returns value1; if it is 2, CHOOSE returns value2; 

and so on. 
  If index_num is less than 1 or greater than the number of the last value in the 

list, CHOOSE returns the #VALUE! error value. 
  If index_num is a fraction, it is truncated to the lowest integer before being 

used. 
Value1, Value2, Value3… 
A set of values from which the result is returned. 
To use the Excel CHOOSE function (an example) 

  Click on the cell where the function is to go. 
  From the Insert menu, click on Function…to display the Insert 

Function dialog box. 
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  From the Insert Function dialog box displayed, under the Or select a 
category: box, select the Lookup & Reference. 

  In the Select a function: section, select the CHOOSE and click OK to display 
the CHOOSE dialog box. 

 
 

  Enter either a cell reference or value into the Index_num text entry box. In our 
case, enter the word 3. 

  Press the Tab key and enter the first value to be chosen from into 
theValue1 text entry box. Enter the word Monday. 

  Press the Tab key again and enter the second value to be chosen from into 
the Value2 text entry box. Enter the word Tuesday. 
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  Repeat the above step until finish i.e. from Monday to Sunday. 
Click OK when complete. You will see the result display Wednesday. 

 
Note: If we enter the 5 in the Index_num text entry box, then it will return the 
Friday. 
 
 
The Excel Date Function 
Excel stores dates as a serial number giving each day of each year a unique 
number. The numbering system starts with 'day 1' being the 1st January 1900, 
'day 2' being the 2nd January 1900, and so on. 
 
Here is the Excel DATE Function Syntax: 
DATE(year,month,day) 
Year 
The year argument can be one to four digits. 

  If year is between 0 (zero) and 1899 (inclusive), Excel adds that value to 1900 
to calculate the year. For example, DATE(100,1,2) returns January 2, 2000 
(1900+100). 

  If year is between 1900 and 9999 (inclusive), Excel uses that value as the 
year. For example, DATE(2000,1,2) returns January 2, 2000. 

  If year is less than 0 or is 10000 or greater, Excel returns the #NUM! error 
value. 
Month 
Month is a number representing the month of the year. If month is greater than 
12, month adds that number of months to the first month in the year specified. 
Example: DATE(1996,14,2) returns the serial number representing February 2, 
1997. 
Day 
Day is a number representing the day of the month. If day is greater than the 
number of days in the month specified, day adds that number of days to the first 
day in the month. Example: DATE(1996,1,35) returns the serial number 
representing February 4, 1996. 
Mathematical Date Functions 
To calculate the difference between two dates in days or weeks 

  In the cell A1 enter the first date. In the cell A2 enter the second date. 
  In the cell A3 enter the formula =A2-A1 to calculate the difference between 

the second date and the first date. 
  This formula calculates the difference between the two dates in days. 
  To calculate the difference in weeks use the formula =(A2-A1)/7. 

To add days or weeks to a date 
  Enter a date in cell A1. 
  In cell A2 enter the following formula: =A1+120. This adds 120 days to the 

date. 
  To add weeks to a date, multiply the number of weeks by seven to calculate 

the number of days, i.e. =A1+(10*7) adds ten weeks to the date. 
To add months to a date 
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  Enter a date in cell A1. 
  In cell A2 enter the following formula: =DATE(Year(A1), MONTH(A1)+1, 

DAY(A1)) 
  If you change the +1 value to +2 or +3, you will add two months or three 

months on respectively. 
To find out the last day of the month 

  Enter a date in cell A1. 
  In cell A2 enter the following formula: =DATE(Year(A1), MONTH(A1)+1, 1)-1 
This will give you a date that represents the last day of the month found in cell 

A1. 
 
 
Create an Excel Pie Chart 
Here is the step-by-step guide to create an outstanding Excel pie chart: 
Key in the data illustrated below accordingly as we will use it as our example to 
create chart. 

 
 
Step 1: The Chart Wizard (1) – Chart Type 

  Click on any cell within the data containing the information that you wish to 
display as a chart, or highlight the exact data that you wish to display as a chart. 

  Click the Chart Wizard icon on the Standard toolbar. 
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  From the Chart type: section you can select the chart type: Pie. 
  Then from the Chart sub-type: section you can select the exact format that 

you required for the selected chart type. 
  To see how the selected chart will look, use the Press and Hold to View 

Sample button within the dialog box. In our example, we accept the default 
selection. 

  Click the Next button to see the next page of the dialog box - Chart Source 
Data. 
Step 2: The Chart Wizard (2) – Data Source 

  The Data Range tab allows you to specify the exact data that you wish to 
display within your chart. 

  You can choose to display Series in Rows or Columns. In our case here, 
choose the Series in Columns will be more appropriate. 



131 | P a g e  

 

 
 

  When you click on the Next button, this will display the Chart Optionsdialog 
box. 
Step 3: The Chart Wizard (3) – Chart Options 
From the chart options dialog box displayed, you can select Titles, Legend, 
and Data Labels tabs and make the necessary changes. 
To add title to a chart 

  In the Chart title: text box, enter the name for the chart, i.e. Score Marks. 
  In the example used, the screen will be as illustrated. 

To customize chart legend 
  From the Chart Option dialog box displayed, click on the Legend tab. 
  You can choose to display or not the chart legend and the placement of the 

legend in the chart by clicking on the radio button. 
To customize data labels 

  From the Chart Option dialog box displayed, click on the Data Labelstab. 
  You can choose to display or not the chart data labels by clicking on the radio 

button. In our example, tick the Percentage check box to display the percentage 
info. 
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  When you click on the Next button, this will display the Chart Location dialog 
box. 
Step 4: The Chart Wizard (4) – Chart Location 
To define the chart location 

  You can choose to place the Excel pie chart on an existing worksheetas an 
object, or you can place it on a new worksheet. Two options for you to choose: 
As new sheet: – It will place the chart in the new worksheet. 
As object in: - It will place the chart in the existing worksheet. 

 
 

Click on the Finish button and the Excel pie chart will be created as you have 
specified during the Chart Wizard creation process. 
 
Excel Paste Special Feature 
After copying data, you can use the ExcelPasteSpecialcommand to paste 
specific cell contents such as formulas,formats, or comments from the clipboard 
into an Excel worksheet. 
You can also usePaste Special to paste a link to Excel data or data from another 
program, such as Microsoft Word. 
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To use Paste Special to link to Excel data 

  Select the range of data that contain the items or attributes you wish to copy. 
  From the Edit menu, click Copy.OR press Ctrl+C 
  Highlight the cell where you want to place the range. 
  From the Edit menu, click Paste Special. 

 
 

  From the Paste Special dialog box displayed, under the Pastesection, 
choose All or All except borders option. Other options included: 

 
 

  Under Operation section, specify which mathematical operation, if any, you 
want to apply to the copied data. 
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Note: Mathematical operations can be applied only to values. To use an option 
other than None, you must choose All, Values, All except border, or Values 
and number formats under Paste section. 

  To avoid replacing values in your paste area when blank cells occur in the 
copy area, select Skip blanks check box. 

  To change columns of copied data to rows, or vice versa, 
selectTranspose check box. 

  Click OK button when finish. 
To use Paste Special to link data from another program (MS Word) 

  In Microsoft Word, highlight the range of text that you wish to copy. 
  From the Edit menu, click Copy.OR press Ctrl+C 
  Highlight the cell where you want to place the range in Excel. 
  From the Edit menu, click Paste Special to display the dialog box. 

 
 

  In the As box, click the Microsoft Office Word Document Object. 
  Choose the Paste link: option to link the pasted data to its source document. 

To paste and embed the information without creating a link, 
choose Paste: option. 
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  Click OK button. 
 
Excel AND Function 
The Excel AND function returns TRUE if all conditions are TRUE. It returns 
FALSE if any of the conditionsare FALSE. 
To determine whether the return will be TRUE or FALSE, the function evaluates 
at least one mathematical expression located in another cell in thespreadsheet. 
The syntax for theAND function is: 
=AND (Condition1, Condition2, ...)  
condition is something that you want to test that can either be TRUE or FALSE. 
Note: In Excel 2007, the AND function can contain a maximum of 255conditions. 
For earlier versions of Excel, the limit is 30 conditions. 
To use the AND() function (an example) 

  Type in the text in Excel A1 and A2 as follow: 

 
 

  Click on any cell that you wish the result to appears. Type the functions below, 
the AND function will return the following results: 
=AND(A1>10, A1<100) would return TRUE.  
=AND(A1=88, A2="Microsoft") would return FALSE.  
=AND(A1>=50, A1<=88, A2="Microsoft Excel") would return TRUE.  
 
To combine the AND function with IF function 

  Let’s look at the following example that shows nesting the ANDfunction inside 
the IF function. 

  In the spreadsheet, type-in the following values accordingly: 
Cell C1: 75  
Cell C2: 95  
Cell C3: 85  
 
 

  Click on the cell C5 and enter the function below. 
=IF(AND(B1>80,B2>80,B3>80),"Good","Not Good")  

  If all three of these cells (C1,C2 and C3) contains a value greater than 80, 
the IF function will show the statement Good in cell C5. 

  If any of these three cells contain a number less than or equal to 80, 
the IF function shows the statement Not Good in cell C5. 

  So, the result in cell C5 will be Not Good since the cell C1 contains value that 
is less that 80. 
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Excel MIN Function 
 
The Excel MIN function is used to find the smallest value in the selected range 
of cells or a given list of arguments. Text and blank entries are not included in 
the calculations of the MIN function. 
The syntax for the MIN function is:  
 
=MIN (Argument1, Argument2, ... Argument30)  
Argument1, Argument2, ... Argument30 can be numbers, named ranges,arrays, 
or cell references. Up to 30 arguments can be entered in Excel2003. 
To use the MIN function (an example) 

  Enter the following data into cells B1 to B5: 

 
 

  Click on cell B7 where the results will be displayed. 
  Type =MIN(B1:B5) in cell B7. 
  Once finish, press the Enter key on the keyboard. 
  The answer 2177 appears in cell B7 which is the smallest number in the list. 

 
Excel MAX Function 
The Excel MAX function is used to find the largest value in the selected range 
of cells or a given list of arguments. Text and blank entries are not included in 
thecalculations of theMAX function. 
The syntax for theMAX function is:  
 
=MAX(Argument1, Argument2, ... Argument30)  
Argument1, Argument2, ... Argument30 can be numbers, named ranges, arrays, 
or cell references. Up to 30 arguments can be entered in Excel 2003. 
To use the MAX function (an example) 

  Enter the following data into cells C1 to C5: 
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  Click on cell C7 where the results will be displayed. 
  Type =MAX(C1:C5) in cell C7. 
  Once finish, press the Enter key on the keyboard. 
The answer 953.5 appears in cell C7 which is the largest number in the list. 

 
Excel COUNT Function 
 
Excel COUNT function will return the number of entries (actually counts each 
cell that contains number data) in the selected range of cells. 
Text and blank entries are not counted. If number data is later added to an empty 
cell in the range, the count total is automatically updated. 
The syntax for the function is: 
=COUNT(argument)  
Argument is the range of cells to be totaled.  
To use the COUNT function (an example) 

  Enter the following data into cells B1 to C6:  

 
 

  Click on cell C7 where the results will be displayed. 
  Type =COUNT(B1:C6) in cell C7. 
  Once finish, press the Enter key on the keyboard. 
  The answer 12 appears in cell C7. 

Note: Since dates, times, and formulas are stored as numbers in Excel,the 
COUNT function will include any cells containing these types of data in the total. 
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Excel AVERAGE function 
 
The Excel AVERAGE function can be used to calculate the average, or 
arithmetic mean, of values in a selected range of cells. 
The syntax of this function is written as follows: 
= AVERAGE (argument)  
The argument for this function is data contained in the selected range of cells.  
To use the AVERAGE function (an example) 

  Enter the following data into cells C1 to C6. 
  Click on cell C7 where the results will be displayed. 
  Type “=AVERAGE( ” in cell C7 (without the quote). 
  Click and drag to select cells from C1 to C6 with the mouse. 
  Type the closing bracket " ) " after the cell range in cell C7 (without the quote). 
  Once finish, press the Enter key on the keyboard. 
  The answer 470.83 should be displayed in cell C7. 
  The complete function =AVERAGE(C1:C6) appears in the formula bar. 

 
Excel OR Function 
 
The Excel OR function returns TRUE if one condition are TRUE. It returns 
FALSE if all of the conditions are FALSE. 
To determine whether the output will be TRUE or FALSE, the function evaluates 
at least one mathematical expression located in another cell in the spreadsheet. 
The syntax for the OR function is: 
=OR (Condition1, Condition2, ...)  
condition is something that you want to test that can either be TRUE or FALSE. 
To use the OR( ) function (an example) 

  Type in the number in cells C1 and C3 as follow: 

 
 

  Click on cell C5 where the results will be displayed. 
  Type =OR(C1>500, C2>500, C3>500) in cell C5 
  Once finish, press the Enter key on the keyboard. 
The answer TRUE appears in cell C5. 

Note: If any of these three cells (C1,C2, or C3) contains a value greater than 
500, the output for the OR function in cell C5 will be TRUE. If all three cells have 
numbers less than or equal to 500, the output will be FALSE.  
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The Excel RAND function 
 
The Excel RAND function will generate a random number in Excel that is 
greater than or equal to 0 and less than 1. 
The syntax for the RAND function is: 
=RAND( )  
 
To use the RAND( ) function (examples) 

  To generate a random number between 0 and 100, use =RAND() *100 
  To generate a random number and return only whole numbers 

use=INT(RAND()*100) 
  To generate a random number between 100 and 200, use =RAND() *(200-

100)+100 
Note: If you want to use RAND function to generate a random number but don't 
want the numbers to change every time the cell is calculated, you can 
enter =RAND() in the formula bar, and then press F9 key to change the 
formula to a random number. 
Excel Automatic Calculation Capability 
Microsoft Excel AutomaticCalculation feature is an extremely dynamic 
capability that by default automatically recalculates any changes you make to 
your Microsoft Excelworksheets. 
Sometimes though you may find that due to the complexity and the size of 
yourworksheet, you may want to control when the Microsoft 
Excelapplicationrecalculates your workbook or you may find that you just want a 
singleworksheet to be recalculated. 
To control the Excel 2003 Automatic calculation the worksheet, you must first 
turn the default automatic calculation function to manual.  
To turn off the automatic calculation 

  From the Tools menu and select the Options command. 
  From the Options dialog box will displayed, select the Calculation tab. 



140 | P a g e  

 

 
 

  Under the Calculation section, select the Manual radio button. 
  Click the OK button. 

Once you are in manual calculation mode, there are two ways you can force the 
Microsoft Excel to recalculate.  
To use the automatic calculation feature 

  From the Tools menu and select the Options command. 
  From the Options dialog box will displayed, select the Calculation tab and 

then use either the Calc Now (F9) or Calc Sheet buttons. 
  To recalculate the entire workbook, click on the Calc Now (F9) button 

OR press F9 key. 
  Click on the Calc Sheet button will only update your current worksheet 

OR press Shift + F9. 
 
Copy Excel Worksheet from one Workbook to Another 
If you use MicrosoftExcel, then you’ve run into the situation where the information 
in a worksheet is needed in anotherworkbook. You could go through and copy 
and paste the cells from one worksheet to another, but if you are working with a 
large spreadsheet, this is way too painful. Excelmakes it easy to copy (and even 
easier to move) worksheetsfrom one workbook to another. 
 
 
To copy a worksheet to another workbook 

Open the workbook that you intend to copy the worksheet. (Ex: Book1) 
  Open another workbook that you want the worksheet copied to. (Ex: Book2) 
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  Go to the workbook with the desired worksheet that you wish to copy. Right-
click on the tab of the target worksheet. 

 
 

  Select Move or Copy… from the menu. 

 
 

  From the Move or Copy window appears, use the To book: dropdown list to 
select the workbook that you want to copy the worksheet to. (Ex: Book2) 

  Then select the existing sheet that you want the copy to be placed in front of. 
For example, if you select the Sheet2, the copied worksheet will be place before 
the Sheet2. 

  Check the Create a copy check box. 
  Click OK. You will now have the same worksheet in both workbooks. 

 
Note: To move a worksheet to another workbook, just follow the above steps and 
simply exclude checking the Create a copy check box. 
 
The Excel Shared Workbook - How to Setup? 
Do you know the Excel Shared Workbook function? 
Yes, Microsoft Excel 2003 allows multiple people entering information into the 
same spreadsheet at the same time. This function in Microsoft Excel is 
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called SharedWorkbooks. It’s also one of the clear advantages of using Excel 
over other spreadsheet programs. 
If a user tries to opena Workbook that is already open, then they normally get a 
message saying that the File is locked by a certain user and would you like 
to open the file in Read only mode. However, you can open aworkbook in shared 
mode by following these steps. 
Note: To utilize this feature, make sure your computer is running in the 
network environment. 
To share an Excel file 

  Open the Excel file that you want to share. 
  From the Tools menu and choose Share Workbook. 

 
 

  From the Share Workbook dialog box displayed, in the Editing tab, check 
the Allow changes by… check box. 

  Click OK. This allows other people to use your Excel workbook whilst you are 
working on it. 
To know the advanced share workbook features 

  Open the Excel file that you want to share. 
  From the Tools menu and choose Share Workbook. 
  From the Share Workbook dialog box displayed, click the Advancedtab. 

There are three areas that you can change: 
1. Track Changes.  
Microsoft Excel allows you to store over 32000 days worth of changes to 
your Excel file, however, there is a catch. All of that information is stored in your 
file and consequently your file will grow exponentially. Most organisations 
generally work on a maximum of 30 days (the default). However the value 
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entered simply depends on your workbooksrequirements. You can choose the 
second option - Don't keep change history. This simply ensures no changes are 
maintained. 
2. Update Changes.  
This function simply allows you to define how often the spreadsheet changes are 
updated. The most common element users use is the Update Every 15 minutes. 
What this does is to force a save and filter through the data to all the users. One 
point to consider is that if you workbook is relatively large and you are working on 
a slow computer you may want to increase that time to 30 minutes. 
3. Save Changes.  
This defines whose changes will override who's. There are two optionsavailable: 

 Download Pdf 
  

 Msn 
  

 Youtube Videos 
  

 Excel File 
  Ask me which changes win  

 
  The changes being saved win  

Which option you choose really depends on the type of workbook you have 
created. 
Another critical issue you need to consider is if somebody disables theExcel 
Shared Workbook function. If this occurs, when you try to save your workbook 
you will be required to save it somewhere else or lose your work. This is one of 
the downsides to the Share Workbook function. 
Excel Drop Down List - How to Create It 
Microsoft Excel 2003 allows you to build your own Excel drop down list! 
Well, this feature is really cool. 
Have you ever been in a situation where you were building a template in 
Microsoft Excel 2003 and it would have been really useful to actually have a drop 
down list so that your users could choose from a preset list, rather than them 
simply typing in their own values? 
This tutorial show you how to create the drop down list in Excel. 
To create an Excel drop down list 

  Open a new Excel workbook. On the first worksheet (Sheet1) enter the 
following data. 
Cell A1 - Title 
Cell B1 - Full Name 

  Click on the second worksheet (Sheet2) in your workbook. Enter the following 
data. 
Cell A1 - Title 
Cell A2 - Mr 
Cell A3 - Miss 
Cell A4 - Mrs 
Cell A5 - Ms 
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  Then select the cell range A2 to A5. We are going to give a name for this 
range of cell. 

  From the Insert menu choose the Name option from the menu and 
click Define.  

 
 

  From the Define Name dialog box displayed, in the Names inworkbook: text 
box simply type in the name Title and click the OKbutton. 

  Now, return to the first worksheet (Sheet1). We will create a drop down list in 
cell A2 so click on cell A2. 

  From the Data menu, click on Validation. This will open the Data 
Validation dialog box. 

 
 

  Under the Settings tab, in the Allow: drop down list, choose the Listoption. 
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  In the Source: text box, typing in = Title (This is to define the name Title as 
the range). 

  To complete the process, click the OK button. 
  Return to the cell A2 and you will now see a drop down box. If you click on the 

arrow you will see the results from your second sheet. 

 
 
Note: If you do not want your range for your list to be on the sameworksheet, 
then you must name the range. 
The Excel Time Function 
 
The Excel Time Function – What its use for? The Excel Time function is to 
display the time in a cell. 
Excel allows you to manipulate dates and times and perform calculations on 
them. If you type a date or time (e.g. 13/3/08 or 9:28) directly into a 
cell Excel should recognise it as such. The program will normally align it to the 
right of the cell and display it in the formula bar in a standard format (e.g. 
13/03/2008 or 9:28:00 AM). 
The TIME Function Syntax:  
TIME (Hour, Minute, Second)  
Hour is a number from 0 (zero) to 23 representing the hour.Minute is a number 
from 0 to 59 representing the minute.Second is a number from 0 to 59 
representing the second. 
Examples:  
TIME(12, 0, 0) is equivalent to 12:00:00 p.m.  
TIME(16, 48, 10) is equivalent to 4:48:10 p.m.  
 
To add and subtract times 

  To add 1 hour, 35 minutes, 10 seconds to a time in A1, use the function =A1 + 
TIME(1,35,10) 

  To subtract 1 hour, 35 minutes, 10 seconds from a time in A1, use the 
function =A1 - TIME(1,35,10) 
Note: You can add times using the =SUM worksheet function. Just enter all of 
your times as HH:MM:SS, and then use SUM function to add them up. 
The Excel Date Function 
 
In Excel, the Date Function is to display the date in a cell. 
To display the current time or date in a cell, use the NOW() function. Just 
type =NOW() in the cell and it will display the current data and time. 



146 | P a g e  

 

The DATE Function Syntax: 
DATE (Year, Month, Day)  
To add and subtract dates 

  In the cell A1, type a date such as 1/2/08. 
  In cell A2, if you wish to add 8 days to cell A1, use =A1+9, which gives 9/2/08. 
In cell A3, if you wish to subtract 5 days to cell A1, use =A1-5, which gives 

4/1/08. 
 
Excel Comment – Why and how to add and manipulate it in Excel spreadsheets? 
 
Excel Comment is basically short notesthat can be inserted into any cell in 
Excel. You cannot see it if you do not click on the comment. It’s useful 
for reminders, notes for others, or for cross-referencing other workbooks. 
Adding comment toworksheets cells are a great way to explainthe cell contents, 
formulas, offer tips to users or other data in the spreadsheet. 
Basically there are three ways to add a comment: 
1) Using Menu bar 
2) Using mouse right-click 
3) Using Reviewing toolbar (not explain here)  
 
To insert a Comment using menu bar method 

  Select the cell in which you want the comment. 
  From the Insert menu, click on Comment. You can see something like this: 

 
 

  Type your comment where the cursor is flashing. 
  Text will wrap automatically. If you want to start a new line, press 

theEnter key. 
  When finished, click any cell outside the comment box. 

To insert a Comment using right-click method 
  Point to the cell in which you want the comment. 
  Right-click on the cell and click Insert Comment. 
  Type your comment where the cursor is flashing. 
  When finished, click any cell outside the comment box. 

To display a specific Comment 
  Right-click the cell which contains the comment. 
  Choose Show/Hide Comment.  

To hide the Comment 
  Right-click the cell which contains the comment. 
  Choose Hide Comment. 

To edit the Comment 
  Right-click the cell which contains the comment. 
  Choose Edit Comment. 
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  Retype your comment. 
To delete the Comment 

  Right-click the cell which contains the comment. 
  Choose Delete Comment. 

To change the Comment Shape 
  Right-click the cell which contains the comment. 
  Choose Edit Comment. 
  Click on the border of the comment, to select it. 
  On the Drawing toolbar, click the Draw icon, point to Change AutoShape, 

and choose a category. 
  Click on a shape to select it. 
  When finished, click outside the comment. 

To change the others Comment attribute 
  Right-click the cell which contains the comment. 
  Choose Edit Comment. 
  Click on the border of the comment, to select it. 
  From the Format menu, click Comment. 

 
 

  From the Format Comment dialog box displayed, click on the specific tab to 
change the necessary settings. 

  You can change the comment font and background color, font size and 
effects, alignment, margin, etc. 

  When finish, click OK. 
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Excel 2003 Data Analysis Tools: Sort Data, Subtotals, Pivot Tables and What-If 
Analysis 
Sorting and filtering lists: With the information you have in a list, you can sort 
and display data that meet certain criteria, insert formulas to calculate subtotals, 
and create summary tables. 
Subtotals: Excel can quickly goes through the whole table and insertsrows and 
adds totals for the column that you specify. 
PivotTable: It is a quick way toanalyze data such as summing up data in a 
rectangular table shape when you have more than one category to summarize 
upon. 
What-If Analysis: The ability to assist in decision making with dynamic models. 
A dynamic model uses formulas that instantly recalculate when you change 
values in cells that are used by the formulas. 
Excel Styles and Custom Formatting 
When you format a cell in a worksheet, you can define cell shading, font color, 
font, font size, borders, and much, much more. In short, there are many 
definitions that can be set for a single cell. 
You save all the formatting you have customized. The main limitation is that all 
custom formatting is only saved in the current workbook. Without defining a 
name for the format, it will be difficult for you to find and reuse it. 
Furthermore, when using this method, you cannot save definitions such as font, 
patterns, borders and any of the wide variety of formatting options in the Format 
Cells dialog box. 
Then the Excel Styles are different! 
Changing the definitions of the style will modify the default format of text or 
numbers in the workbook. 

 Download Pdf 
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 Youtube Videos 
To change the default Style in a workbook 

  From the Format menu, click Style. 
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  From the Style dialog box displayed, in the Style name box, selectNormal. 
  Click Modify button. 
  From the Format Cells dialog box displayed, do the necessaryadjustments. 

Number tab: Set the number format that appears in the cells. 
Alignment tab: Change the vertical and horizontal alignments of the text/number 
in the cells.  
Font tab: Change the font pattern, style, color of the text/number in the cells.  
Border tab: Add or remove the border of the cells.  

  Click OK. 
The formatting suggested by default in the workbook allows you to enter both text 
and numbers into cells. Formatting a cell for text only by selecting 
the Text format from the list of standard formats appearing in the Category box 
in the Number tab of the Format Cells dialog box will allow only text and not 
numbers to be displayed in the cell. The opposite is also true. If you format a cell 
for numbers only, you will not be able to display text in the cell. 
 
Actually, in the Style dialog box, you can create a wide range of complex styles 
and save each one separately with a unique name. These styles can then be 
applied repeatedly. 
The example below shows you how to format a number so that a negative 
number displayed in brackets and zero (0) is replaced with a dash (-). Choose 
the font and font size. 
To create and save custom styles 

  From the Format menu, click Style. 
OR press Alt+’ . 
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  From the Style dialog box displayed, in the Style name box, enterNegative 
Numbers with brackets, 0=-. 

  Click Modify button. 
  From the Format Cells dialog box displayed, select the Number tab, and in 

the Category: box, select Custom.In the Type: box, change and type in the 
following number format #,##0 ;[Red](#,##0);- ;  

 
 

  Select the Font tab. 
  In the Font: box, select Arial. In the Font style: box, select Regular, and in 

the Size: box, select 10. 
  Click OK. 
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  In the Style dialog box, click OK. 
 
Use the SUMIF Function Correctly 
In Excel 2003, theSUMIF function adds all numbers in a range of cells, based on 
a given criteria. 
Sometimes you may need to use only certain values inside a range in 
a summation, based on a defined condition. Using Microsoft Excel 2003, this can 
be calculated with the SUMIFfunction. 
The SUMIF function can also use another range of cells to determine whether or 
not the condition is met. 
The syntax for the SUMIF function is:  
=SUMIF(range,criteria,sum_range) 
range is the range of cells you want to evaluate (apply the criteriaagainst).  
criteria is the criterion you want to meet to evaluate the number.  
sum_range are the numbers you want to actually sum.  
 
To use the SUMIF function (example) 

  Create a worksheet as shown below:  

 
 
Now, we will use this worksheet to calculate the Smith’s total sales. 

  Click on the cell B10, the cell that will displays the result. 
  From the Insert menu, click on Function. 
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  From the Insert Function dialog box displayed, under the Search for a 
function: box, type in sumif and click the Go button. 

  In the Select a function: box, make sure you select the SUMIF and click OK. 
  From the Function Arguments dialog box displayed, do the followings: 

Range: Select or type in A2:A8 as we want to evaluate within this ranges that 
contains the name Smith’s.  
Criteria: Type in Smith.  
Sum_range: Select or type in B2: B8 as this is the ranges that we want to add up 
the total sales by Smith’s.  

 
 

  Click OK. This produces the result 85450. That is 35200+22100+28150. 
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Note: To find the sum of the sales that exceed 30000, use this function:  
=SUMIF(B8:B8,>30000) 

 
 

This produces the result 100700 (35200+22100+28150). 
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Microsoft PowerPoint 
 
The Microsoft PowerPoint is one of the Microsoft Office suites of programs. 
It primary function is to produce presentation materials. 
 
To start a PowerPoint program 
 

 Click on the Start button, point to Programs, follow by Microsoft Office and 
click on Microsoft Office PowerPoint 2003. 
 
Note: For previous version of Office - Click on the Startbutton, point 
toPrograms and click on Microsoft PowerPoint.   
 

 Immediately you will see the screen shown below. The right hand sideGetting 
Started task pane provides help to you. 

 
 

 If you are not using it, you can click on the Close icon to close it. You also can 
start by clicking on Create a new presentation… at the bottom of the task pane. 

 The PowerPoint 2003 screen elements: 
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To enter text into a presentation 

  From the PowerPoint slide pane, there is ‘box’ that labeled ‘Click to add title’. 
Just simply click and enter the text there. 

  For example, you may enter “This is my first presentation.” 
  Then click on ‘Click to add subtitle’ and you also can enter some text there.  

 
Saving and Closing a presentation 
This feature allows you to store new or existing presentations on disk. If you not 
save the file, you will be unable to view the presentation in the future. Once 
saved, you can re-open the file for viewing or editing.  
 
To save a presentation 

  From File menu, click Save.  
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  If it is a new file, the Save As dialog box displayed, ensure that you are 
located in the folder/disk drive of your choice by clicking the arrow to the right of 
the Save in: drop down box and navigating to your required location. 

  Enter the file name in the File name: text box. The default file name is 
Presentation1, you can use it or type in a new file name. 

  Let say we key in First presentation for the file name, click on theSave button 
to save. Note: Now the presentation is saved to My Documents folder.  
 
To close a presentation 

  From the File menu, click Close 
OR click Close Window icon. 

  If unsaved changes have been made to your presentation the dialog box 
below is displayed, giving you the chance to save the presentation prior to 
closing.  

 
 

  Click Yes to save the presentation before closing 
OR click No to close without saving changes 
OR click on Cancel to cancel the operation. 
 
To exit Microsoft PowerPoint 

  Click on the Close icon displayed on the top-right corner of the screen. 
Creating PowerPoint Presentation Slide ...Where to Start? 
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The answer is Task Pane. Once you open the PowerPoint presentation program, 
the task pane is display along the right hand side of the screen. 
The Task Pane lists some of the most common tasks you may want to 
accomplish in PowerPoint. The taskpanes are descriptive to help you quickly 
locate the task you want. 
 
To display Task Pane (if it has been closed) 

  From the View menu, click Task Pane. 

 
 
To switch to other Task Panes 

  Click the Other Task Panes down arrow and select another Task Pane from 
the menu.  

 
 
To display the New Presentation Pane 

  From the File menu, click New.  
 

 
To open an existing presentation 

  From the New Presentation task pane, click From existing 
presentation…to display the New from Existing Presentation dialog box, and 
select the file you want. 

  For example, you select the file First presentation created in topic 1.  
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  Click on Create New button. The presentation is opened and you can do the 
necessary modifications.  
 
To create a new blank presentation 

  Click the Blank Presentation in the New Presentation Pane. 
OR click the New icon on the Standard toolbar. 

  This will display the Slide Layout pane that allows you to choose the layout of 
your slide. The layouts contains text, content and both text and content.  
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  Click on the particular layout and begin create the slide.  
 
The Outline and Slides Tabs 
The Outline Tab presents a title and text outline of each slide in your 
presentation. Slides can be edited in the Outline area or directly on the slide. If 
you prefer to edit your text and slides in the Outline area, the Outlining toolbar is 
dedicated to working in this view.  
 
To change the size of the Outline and Slides Tabs 

  Click in the Slides tab or Outline tab area. 
  Click the down arrow next to the Zoom box on the Standard toolbar and 

specify the percentage you want. 
  The Slides Tab displays all slides in your presentation in thumbnailsize. The 

Slides tab area is an easy way to navigate your presentation. You can jump to a 
slide just by clicking on it.  

 
 
4 Different PowerPoint Views 
To see the different PowerPoint views, from the Menu bar, click on theView and 
you will see 4 types of view. Click on the particular view to see the effect.  

 
 
1) Normal ViewThe Normal View is the default view in PowerPoint. All slide 
editing is performed in this view. The normal view comprises the Slide Pane, 
Outline and Slides tabs and the Notes Pane. 
 
2) Slide Sorter ViewThe Slide Sorter view displays all slides in your presentation 
as thumbnails. This view is useful to reorder, add, or delete slides. You an also 
preview animation effects applied to each slide. 
 
3) The Slide Show View The Slide Show view allows you to view your 
presentation as a slide show. Your presentation is displayed as a full screen and 
you can view applied animations. 
 
4) The Notes ViewThe Notes Page view displays how notes pages will print. A 
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notes page contains a smaller version of the slide and notes entered from the 
Notes Pane underneath the slide. 
The PowerPoint Toolbars and Slide Manipulations 
PowerPoint has 13 toolbars, including the Task Pane. By default, the Standard, 
Formatting, and Drawing toolbars are displayed. 
The other toolbars are used only for specific functionality in PowerPoint. 
This page will let you know the most commonly used toolbars and its function. 
To show a toolbar 

  From the View menu, choose Toolbars and select the toolbar you want to 
display (you will see a check mark beside a toolbar when it is visible)  
 
To hide a toolbar 

  From the View menu, choose Toolbars 
  Select the toolbar you want to hide (you will not see a check mark beside a 

toolbar when it is hidden). 
 
The Standard Toolbar 
The commonly used action is represented by an icon of the Standard toolbar. 
When you put your mouse pointer over an icon, it is highlighted and a descriptive 
wording appears. Click the icon/action you want to apply to your slide objects. 

 
 
The icons on the Standard toolbar and it function: 

Icon Function 

New To start a new presentation 

Open To open a presentation 

Save To save a presentation 

Permission To sets permissions for opening or changing a presentation 

E-mail To send the presentation as an e-mail 

Print To print the presentation 

Print Preview To change the display to print preview 

Spelling To start the spell checker 

Search To display the Basic Search Pane 

Cut To cut selected text or object to the Clipboard 

Copy To copy selected text or object to the Clipboard 

Paste To paste the last item from the Clipboard 

Format Painter To copy formatting (for duplication purpose) 

Undo To undo the last action 

Redo To redo the last undo action 

Insert Chart To start the Chart Wizard 

Insert Table To insert a table 
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Table and 
Borders 

To display the Table and Borders toolbar 

Insert Hyperlink To insert a hyperlink 

Expand All To expand the title and text for all slides on the Outline tab 

Show Formatting To show or hide character formatting 

Show/Hide Grid To show or hide gridlines 

Color/Grayscale 
To show the presentation in color, black and white, or 
grayscale 

Zoom To zoom the Slide, Outline tab area, or Slides tab area 

 
 
The Formatting Toolbar 
The formatting toolbar are located near to the top of your screen as shown here. 
Each toolbar icon on the toolbar has specific function that allows you to change 
the effects of the objects in your PowerPoint slides. 

 
 
 
The icons on the Formatting toolbar and it function: 

Icon Function 

Font To select font styles from the drop-down list 

Font Size To select a font size from the drop-down list 

Bold To apply bold formatting to selected text 

Italic To apply italic formatting to selected text 

Underline To apply underline formatting to selected text 

Shadow To apply shadow formatting to selected text 

Align Left To align text or inline objects to the left 

Center To align text or inline objects to the center 

Align Right To align text or inline objects to the right 

Distributed 
To align text or inline objects distributed across the whole 
line 

Change Text 
Direction 

To change the text direction (horizontal to vertical) 

Numbering To add or remove numbering from a selected paragraph 

Bullets To add or remove bullets from a selected paragraph 

Increase Font Size To increase font size 

Decrease Font Size To decrease font size 

Decrease Indent To decrease the paragraph indent 
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Increase Indent To increase the paragraph indent 

Font Color To change the font color with a drop-down list 

Slide Design To display the Slide Design Task Pane 

New Slide To insert a new slide 

 
 
To insert a new slide 

  From the Insert menu, click New Slide.  
OR click the New Slide icon on the Formatting toolbar 
 
To insert a duplicate slide 

  From the Insert menu, click Duplicate Slide. 
 
Copy and Paste Slides 
You can copy and paste slides in Normal View with the Outline and Slides tabs 
or in Slide Sorter view. 
 
To copy slides with the Outline tab 

  Click the slide icon of the slide you want to copy. 
  Click the Copy icon on the Standard toolbar. 

OR right-click on the slide icon and select Copy. 
 
To paste the slide 

  Click the slide icon after which you would like the newly copied slide to 
appear. 

  Click the Paste icon on the Standard toolbar. 
OR right-click on the slide icon and select Paste. 
Note: You also can copy and paste the slide with the Slides tab or in the Slide 
Sorter view. 
 
Deleting Slides 
You can delete slides in Normal View with the Outline and Slides tabs or in Slide 
Sorter view. 
 
To delete slides with the Outline tab 

  Click the slide icon of the slide you want to delete. 
  From the Edit menu, click Delete Slide.  

OR right-click on the slide icon of the slide you want to delete and select Delete 
Slide. 
 
To delete slides with the Slides tab 

  Click the slide thumbnail of the slide you want to delete. 
  From the Edit menu, click Delete Slide. 

OR right-click on the slide thumbnail of the slide you want to delete and 
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selectDeleteSlide. 
 
To delete slides in Slide Sorter view 

  Click the slide thumbnail of the slide you want to delete. 
  From the Edit menu, click Delete Slide. 

OR right-click on the slide thumbnail of the slide you want to delete and 
selectDelete Slide. 
PowerPoint Design and AutoContent Wizard 
PowerPoint design template contains color schemes, slide and title masters 
with custom formatting and styled fonts, all designed to create a particular look. 
After you apply a PowerPoint design template, each slide you add has the same 
outlook. You can use the New Presentation Pane to create a new presentation 
from adesign template. 
 
To create a new presentation from a design template 

  Click the From design template in the New Presentation Pane. 

 
 

  Immediately you will see design templates available below the pane. For 
example, if click on Mountain Top template, you will see the slide as follow: 

 
 

  The background of the slide is included and you just need to insert the text as 
you wish. 
Looking for free PowerPoint design templates, click here.  
 
PowerPoint AutoContent Wizard 

http://www.msoffice-tutorial-training.com/powerpoint-template.html
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The AutoContent Wizard allows you to create a presentation based on 
suggested content and design. There provides the idea for your presentation so 
you just need to modify the suggested idea or you can add your own points.  
 
To create a new presentation using the AutoContent Wizard 

  Click the From AutoContent Wizard… in the New Presentation Pane. 
  From the AutoContent Wizard dialog box displayed, click Next to continue.  

 
 

  You need to select a type of presentation that you wish to create. If you click 
on the All button, then you can use the scroll bar to move down the list and then 
select the type of presentation that you are interested in. 
Note: Some options displayed may not be installed on your system and you may 
ask to insert the Microsoft Office installation CD to install it before use. 
 

  Click Next button to continue. 
  The next step is to decide how you will use your presentation once it has been 

produced. By default, On-screen presentation was selected. 
  Click Next button to continue working through the Wizard. 
  You can enter a presentation title and footer. 
  Click on the Next button to continue. 
  Click Finish to complete the AutoContent Wizard. 
  From this point you need to open each slide and using the guidelines 

supplied, modify the content to meet your requirements and needs. 
PowerPoint Slide Manipulations 
PowerPoint Slide Layout 
A PowerPoint slide layout refers to how placeholders are arranged on a slide. 
Each slide layout contains a different combination of text and content 
placeholders. Typically a slide is divided into title and text placeholders. 
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To display the Slide Layout Pane (if it has been closed) 
  From the Format menu, click Slide Layout. 

 
To apply a text layout to a slide 

  From the Slide Layout Pane, Text Layouts section click on the particular 
layout you want. 

  Text Layouts normally contains the text only. Those layouts included Text 
Slide, Title Only, Title and Text, Title and 2-Column Text, Title and Vertical Text, 
and Vertical Title and Text. 
 
To apply a content layout to a slide 

  From the Slide Layout Pane, Content Layouts section click on the particular 
layout you want. 

  Content layouts can have Charts, Clip Art, Pictures, Tables, Diagrams or 
Organization Charts, or Media Clips.  
 
To apply text and content layouts to a slide 

  From the Slide Layout Pane, Text and Content Layouts section click on the 
particular layout you want. 

  Text and Content layouts have the text and also the charts, tables, etc in the 
slide. 
 
To apply other layouts to a slide 

  From the Slide Layout Pane, Other Layouts section click on the particular 
layout you want. 

  Other layouts contain those layout that is different from the text, content, and 
text and content layouts. 
 
PowerPoint Slide Background 
Backgrounds can be applied to the PowerPoint slides, handouts, and notes. 
The Background options that you can change include colors,gradients, textures, 
patterns, and pictures. 
 
To select a Slide Background Color 

  From the Format menu, click Background. 
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  Click the down arrow and select the color you wish to apply to the slide 
background. 

  Click on More Colors to choose from a wider selection of colors. 
 
To select a Slide Background Fill Effect 

  From the Format menu, click Background. 
  Click the down arrow and select Fill Effects. This will open a Fill 

Effects dialog box. 
  Click on the Gradient, Texture, Pattern, or Picture tabs to apply the fill effect. 

Choose the colors as you like. 

 
 

  When finish, click OK. 
  It will back to the Background window, there are 4 buttons: 

Apply to All To apply the formatted background to all slides. 

Apply To apply the formatted background to the current slide only. 

Cancel To cancel the formatted background. 

Preview To preview what the slide background will look like. 
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  Click on the button that suit your needs.  
 
To get some free PowerPoint slide background, click here.  
 
PowerPoint Slide Headers and Footers 
Headers and footers consist of the text, slide or page number, and date you 
want at the top or bottom of your slides. You can use headers and footers on 
single slides or all slides. 
 
To insert slide Headers and Footers 

  From the View menu, click Header and Footer. This will display theHeader 
and Footer dialog box. 

 
 

  To insert the date and time, tick the Date and time check box. 
  To add a slide number, tick the Slide number check box. 
  If you choose to insert the footer, make sure the Footer check box 

ischecked and type in your desired text. 
  Click Apply to apply to the current slide. Click Apply to All to apply to all 

slides.  
 
Bullets and Numbering 
Bullets and Numbering is useful tool to divide your slide into points. Bullets and 
numbering come in different styles, sizes, and colors that you can apply.  
 
To add or remove bullets 

  Highlight the paragraph/s you want to add or remove bullets from. 
  Click the Bullets icon on the Formatting toolbar.  

 

http://www.msoffice-tutorial-training.com/powerpoint-template.html
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To change bullet style 
  From the Format menu, click Bullets and Numbering.  

 
 

  Click on the bullet style you want. 
  Click OK.  

 
To create Custom Bullets 

  From the Format menu, click Bullets and Numbering. 
  From the Bullets and Numbering dialog box, click on the Customizebutton 

to display the Symbol dialog box.  

 



169 | P a g e  

 

 
  Select a customized bullet and click OK. 

 
To add or remove numbering 

  Highlight the paragraph/s you want to add or remove numbering from. 
  Click the Numbering icon on the Formatting toolbar. 

 
To change numbering style 

  From the Format menu, click Bullets and Numbering. 
  Click on the Numbered tab. Click on the numbering style you want. 
  Click OK. 

 
To change Bullets or Numbering Color 

  From the Format menu, click Bullets and Numbering. 
  Click the down arrow next to the Color drop-down menu box. 
  Select the color you wish to apply to your bullets or numbering. 
  Click OK. 

The PowerPoint Drawing Toolbar 
 
The PowerPoint drawing toolbar provides many commands for creating and 
editing graphics. The toolbar normally located at the bottom of the PowerPoint 
screen. 

 
To display the drawing toolbar 

  From the View menu, point to Toolbars and click on Drawing. 
Here are the PowerPoint Drawing toolbar icons and its function: 

Draw 
Enables you to apply different adjustments to the objects 
that you draw. 

Select Objects 
Enables you to select a particular drawing object. For 
selecting multiple objects, keep the Shift key depressed. 

AutoShapes 
Click on the AutoShapes icon to bring up a list of shape 
menus. Drag the mouse on to a selected set of shapes 
and select one from the list. 

Line 
Used to draw a line. To draw perfectly horizontal or 
vertical line, depress the Shift key while dragging. 

Arrow Used to draw a line with an arrowhead on it. 

Rectangle 
Used to draw a rectangle. To draw perfect square, 
depress the Shift key while dragging. 

Oval 
Used to draw an oval. To draw perfect circle, depress the 
Shift key while dragging. 

Text Box Used to draw a text box into which you can enter text. 

Vertical Text Box 
Used to draw a vertical text box into which you can enter 
the text vertically. 
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Insert WordArt 
Used to insert different pattern of WordArt to your 
presentation. 

Insert Diagram or 
Organization Chart 

Used to insert diagram or organization chart. 

Insert Clip Art Used to insert clip art. 

Insert Picture Used to insert picture from the location that you specify. 

Fill Color Used to fill a drawing object with a color or shading. 

Line Color Used to define the line color of a drawing object. 

Font Color Used to formats the selected text with the color you pick. 

Line Style Used to define the line style used by an object. 

Dash Style Used to define the dashed line style used by an object. 

Arrow Style Used to define the arrow line style. 

Shadow Style Click the shadow style you want for the selected object. 

3-D Style Click the 3D style you want for the selected object. 

 
 
To add an AutoShape 

  Click on the AutoShapes icon on the PowerPoint Drawing toolbar to display 
the AutoShapes menu. 

  Click on the AutoShape you required to select it. 
  Position the mouse pointer at the location where you want theAutoShape to 

begin. 
  Hold down the left mouse button and drag to position the AutoShapeon the 

slide. 
  Release the mouse button when the size and proportion you require. 
  To further adjust the shape, select the shape and drag the adjustment handle. 

 
To draw a line 

  Click the Line icon from the PowerPoint Drawing toolbar. The mouse pointer 
changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the line to begin and drag. Release the 
mouse button when you want the line to end. 
 
To draw an arrow head 

  Click the Arrow icon from the PowerPoint Drawing toolbar. The mouse 
pointer changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the line to begin and drag. Release the 
mouse button when you want the arrow to end. 
 
To draw a rectangles 

  Click the Rectangle icon from the PowerPoint Drawing toolbar. The mouse 
pointer changes into a cross-hair pointer when moved over the slide. 
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  Click at the location where you want the rectangles or ovals to begin and drag 
to draw the object. When you have finished, release the mouse button. 
 
To draw an ovals 

  Click the Oval icon from the PowerPoint Drawing toolbar. The mouse pointer 
changes into a cross-hair pointer when moved over the slide. 

  Click at the location where you want the rectangles or ovals to begin and drag 
to draw the object. When you have finished, release the mouse button. 
 
To create a text box 

  Click on the Text Box icon on the PowerPoint Drawing toolbar. 
  Position the cross-hair pointer using the mouse and depress the left mouse 

button. Drag the mouse until the size you require, then release the mouse button. 
  The text box will appear in the document, and you can now type in text or 

import a graphic into the text box. 
 
To create a vertical text box 

  Click on the Vertical Text Box icon on the PowerPoint Drawingtoolbar. 
  Position the cross-hair pointer using the mouse and depress the left mouse 

button. Drag the mouse until the size you require, then release the mouse button. 
  The text box will appear in the document, and you can now type in text or 

import a graphic into the text box. 
 
To create a WordArt object 

  Click on the Insert WordArt icon on the PowerPoint Drawing toolbar. 

 
 

  From the WordArt Gallery select a style to use and click on the OKbutton. 
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  From the Edit WordArt Text dialog box displayed, enter the required text in 
the ‘Your Text Here’ area. 

  Click on the OK button to insert the WordArt. You can move theWordArt to 
the intended place in the slide. 
 
To create a Diagram or Organization Chart 

  Click on the Insert Diagram or Organization Chart icon on the 
PowerPoint Drawing toolbar. 

 
 

  From the Diagram Gallery select a diagram type and click on the OKbutton. 
 
To insert a clipart 

  Click on the Insert Clip Art icon on the PowerPoint Drawing toolbar to open 
the Clip Art side pane. 
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  The Search for: field allows you to enter one or more words pertaining to a 
specific graphic you wish to search for. Once enter, click on Gobutton to begin 
search. Note: Most of the time, this required Internet connection. If you do not 
have, then… 

  Click on the Organize clips… (blue color wordings) 
  From the Microsoft Clip Organizer window, double-click on the Office 

Collections.  
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  As you can see, there are sub-categories such as academic, agriculture, etc. 
Each category has few clip arts on it. 

  Click on the down arrow at the right hand side of the picture and selectCopy.  

 
 

  Position your mouse cursor at the location where you wish to place theclip art. 
Click the Paste icon on the Formatting toolbar. 
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To insert a picture 
  Click on the Insert Clip Art icon on the PowerPoint Drawing toolbar to open 

the Insert Picture dialog box. 
  Select the picture you wish to insert and click on Insert button. 

PowerPoint Design Template 
 
You can create a PowerPoint design template of your own. 
Starting from a blank design, you can add elements such as a slide background, 
color scheme, font size and style, placeholder size and position, etc. Then, save 
the file as PowerPoint template. 
To create your own design template 

  On the Standard toolbar, click New icon. 
  From the View menu, point to Master and click on Slide Master. This will 

switch your slide to Master view. 
  Below are some of the changes that you can make to the slide master: 

1. To change the fonts formatting, click the text or the placeholder containing the 
text On the Format menu, click Font, and then make your selections in 
the Font dialog box. Click OK when finish. 

 
 

2. To change the background, on the Format menu, clickBackground, 
make selections in the dialog box, and then clickApply. 

 
 

3. To insert a picture, text box, a shape, etc, use the buttons on 
theDrawing toolbar. 

 
 

4. To move a placeholder, click it to select it, and then point to the placeholder 
border. When the pointer becomes a four-headed arrow, drag the placeholder 
to a new location. You also can resize the placeholders. 

 
  Once finish, on the File menu, click Save As. 
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  From the Save As dialog box, in the File name: box, type a name for your 
template, and then, in the Save as type: box, click the drop down menu and 
select Design Template. 

  Click Save.  
 
Note: The template is automatically saved to the Templates folder. After you exit 
and restart PowerPoint, the template is available in the Slide Design task pane, 
in alphabetical order by file name, under AvailableFor Use.  
PowerPoint Slide Design 
 
The PowerPoint Slide Design Pane offers three easy ways to make your 
presentation look professional, colorful, and interesting: Design Templates, Color 
Schemes, and Animation Schemes. 
 
To Display the Slide Design Pane 

  Click the Slide Design icon on the Formatting toolbar 
OR From the Format menu, click Slide Design. 
 
1) PowerPoint Slide Design - Design Templates 
Design Templates offer a quick and easy way to provide an attractive and 
interesting background to your presentation. For more informationabout the 
design templates, click here.  
 
2) PowerPoint Slide Design - Color Schemes 

http://www.msoffice-tutorial-training.com/powerpoint-design-template.html
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Color Schemes quickly add to or change the colors of your slides including the 
background, title text, body text, fills, shadows, and hyperlinks. 
A default color scheme is applied to your slides when you select a Design 
Template. Each Design Template includes additional Color Schemes you can 
use. 
 
To apply a Color Scheme to One Slide 

Open the PowerPoint slide where you want to apply the Color Scheme. 
  Click the down arrow next to the Color Scheme you want. 
  Click Apply to Selected Slides. 

 
 
Note: If you wish to apply the color scheme to all slides, click Apply to All 
Slides.  
 
To customize Color Schemes 

  At the bottom of the Slide Design – Color Schemes Task Pane, clickEdit 
Color Schemes… 

  This will open the Edit Color Scheme dialog box.  
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  Click on the element you want to customize (e.g. Background, Title text, etc) 
and click Change Color… button. 

  Select a color and click OK. 
  When you have completed customizing your colors, click Apply button. 

 
3) PowerPoint Slide Design - Animation Schemes 
Preset Animation Schemes make it easy to animate your slide show. Animations 
are divided into subtle, moderate, and exciting schemes, and generally apply 
animations to titles, bulleted lists, and paragraphs. 
 
To apply an Animation Scheme to One Slide 

  Open the PowerPoint slide where you want to apply the Animation scheme. 
  Open the Slide Design – Animation Schemes Task Pane, and select the 

animation you want. 
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  The animation will automatically be applied to the current slide. 
 
To apply an Animation Scheme to All Slides 

  Select the animation you want. 
  Click on the Apply to All Slides button at the bottom of the Slide Design – 

Animation Schemes Task Pane. 
PowerPoint Slide Show 

 
Once you finish created the presentation slides, what is next? 
PowerPoint SlideShow. 
Yes, PowerPoint slide show is the slide thatrunning in 'full screen' mode. That is 
the actual show screen that your audiences will see, so run it with just a click or 
press of a button. 
 
 
To view a Slide Show from the first Slide 

  From the View menu, click Slide Show.  
 
To view a Slide Show from the current Slide 

  Click the Slide Show icon at the bottom left of the PowerPoint screen. 

 
 
To move to the next slide in a Slide Show 
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  Press the Enter key.  
 
To move to the previous slide in a Slide Show 

  Press the Backspace key.  
 
To move to a specific slide in the Slide Show 

  Right-click on the current slide (in the slide show) and select Go to Slide. 
  Select the slide you want.  

 
To Pause the Slide Show 

  Right-click on the current slide (in the slide show) and select Pause.  
 
To Turn the Screen Black 

  Right-click on the current slide (in the slide show). 
  Point to Screen and click on Black Screen.  

 
To Turn the Screen White 

  Right-click on the current slide (in the slide show). 
  Point to Screen and click on White Screen.  

 
Pointer Options 
The Automatic Pointer is the default pointer in a PowerPoint slide show. When 
set to automatic, the pointer disappears after fifteen minutes of inactivity.  
 
To use the arrow pointer 

  The Arrow pointer is always visible during a presentation.  
 
To select the arrow pointer 

  Right-click on the current slide (in the slide show). 
  Point to Pointer Options and click on Arrow.  

 
To change the pointer to a pen 

  By changing the pointer to a pen, you can write on your slides during the 
slide show. 

  Right-click on the current slide (in the slide show). 
  Point to Pointer Options and click on Pen.  

 
To change pen color 

  Right-click on the current slide (in the slide show). 
  Point to Pointer Options and Ink Color. 
  Select the color that you want.  
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PowerPoint Presentation Printing 

 
Is the presentation printing easy? Seethe guides below to find your answer. 
In order to print,MicrosoftPowerPointrequires that a printer driver has been 
installed in your computer that matches the printer you are currently using. 
ON the printer and load some papers to the printer tray. 
 
To change Page Setup options 

  From the File menu, click Page Setup. 
  From the Page Setup dialog box displayed, click on the down arrow on 

the Slides sized for: box and choose one of the following options: 

 
 

On-screen Show Page orientation is set to landscape. Width is set to 10 
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inches, height to 7.5 inches. 

Letter Paper (8.5 
X 11 in) 

The width is set to 10 inches, height to 7.5 inches. To allow 
your slides to fill the page, the orientation is set to landscape. 

Ledger Paper (11 
X 17 in) 

The width is set to 13.32 inches, height to 9.99 inches. Page 
orientation is set to landscape. 

A3 Paper (297 X 
420 mm) 

The width is set to 14 inches, height to 10.5 inches. Page 
orientation is set to landscape. 

A4 Paper (210 X 
297 mm) 

If the orientation is set to landscape, the width is set to 26 cm, 
height to 18 cm so that the slide fill the A4 page. 

B4 (ISO) Paper 
(250 X 353 mm) 

The width is set to 11.84 inches, height to 8.88 inches. 

B5 (ISO) Paper 
(176 X 250 mm) 

The width is set to 7.84 inches, height to 5.88 inches. 

35 mm Slides 
The width is set to 11.25 inches, height to 7.5 inches. If the 
orientation is landscape, the slide content will fill the slide 
area. 

Overhead 
The width is set to 10 inches, height to 7.5 inches. To allow 
your slides to fill the page, set the orientation to landscape. 

Banner The width is set to 8 inches, height to 1 inch. 

Custom 
Select the dimensions you require by clicking on the up and 
down arrow in the Height and Width boxes. 

 
 

  If you want to begin numbering your slides with any number other than one, 
enter a new number in the Number slides from: box. 

  In the Orientation section, select the orientation for your slides in 
theSlides box. Choose either Portrait or Landscape. 

  In the Notes, handouts & outline section, select the orientation for your 
notes, handouts and outline. Choose either Portrait or Landscape. 

  When finish, click OK.  
 
To print 

  From the File menu, click Print.  



183 | P a g e  

 

 
 

  The Print dialog box has 4 sections: Printer, Print range, Copies and Print 
what. 
Printer section 

  This section displays information regarding the currently selected printer. 
Make sure that in the Name: box display the printer name that you are going to 
print to.  
Properties Button 
Click on this button will let you set the printing paper size, paper orientation, color 
or black/white printing, etc. This is very important, as it will affect the printing 
output. Click OK when finish and return to thePrint dialog box. 
Print range section 
This section allows you to define what to print. The options available are: 

All – the whole presentation. 
Current Slide – the currently selected slide. 
Selection – a subset of the presentation selected by the mouse. 
Slides – a selection of continuous and/or non-continuous slides by entering the 

slide numbers. 
Copies section 
This region allows you to enter the number of copies required and whether you 
want them collated or not. 
Print what section 
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It contains the following options: 
Print what: 

  Slides – The PowerPoint normal slides. 
  Handouts (2,3 or 6 ) – Allows you to print 2, 3 or 6 slides in a page (normally 

to be distributed to the audiences) 
  Notes Pages – the notes page of your slides. 
  Outlines View - The outline view of your presentation slides. 

Color/grayscale: 
  Color - This will print using the color settings as in the slides. 
  Grayscale - This will print using grayscale color adjustment. 
  Pure blank & white - This will print purely black and white color. 

 
Scale to fit paper - Tick the option will fit the paper size printing. 
Frame slides - Tick the option will print the slide frame as well. 
 
When everything finish, click the OK button to start printing. 
Effective PowerPoint Presentation, What to Prepare? 
 
Here are some guides when you do PowerPoint presentation that you need to 
pay attention to: 
 
Physical Environment Planning 
1) Room size - in relation to the anticipated number of attendees. Avoid over-
crowding, or too large a room for a small audience. 
 
2) Light sources - Brightest light on the presenter where possible, medium light 
over the audience, and less light around the screen, or between the screen and 
the projector, if possible. 
 
3) Electrical socket outlets – the availability for setting up equipments and 
make sure it is functioning. 
 
4) Electrical extension cables – approximately 18 feet/6 meters long or at least 
can connect from socket outlets to the equipments. 
 
5) Projector and screen - for the viewing by a larger audience. 
 
6) Projector and computer - Consider simultaneous display. Having a laptop at 
the podium so the presenter can see exactly what the audience is seeing on 
screen without having to turn his/her head, and at the same time, retain eye 
contact with the audience. 
 
7) Microphone, speakers and amplifier - for the presenter in a large venue. 
Test the functionality and ensure the person in-charge is qualified to control the 
amplifier. 
 
8) Cordless Presenter – enables the presenter to activate slides, indicate key 
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points in the slide from a distance. 
 
 
 
PowerPoint Presentation – A quick guides 
(1) Begin the slide show by pressing the F5 key.  
 
(2) Move to the next slide by pressing the ENTER or by clicking the left mouse 
button. 
 
(3) Go back to the previous slide by pressing BACKSPACE, or the left arrow 
key. 
 
(4) To end the slideshow before it is complete press ESC key on the keyboard. 
 
(5) A pen tool is available for drawing on the screen with the mouse. 
Press CTRL+P and the pointer will change to a pen that allows you to 
draw freehand on the screen using the mouse. Press the E key to erase all pen 
strokes. Press CTRL+A to disable the pen feature and revert the pen back to a 
pointer arrow. 
 
(6) If you would like to use the pen to draw on a blank screen during a 
presentation, press the B or W keys to turn the screen to black/white. 
Press B or W again to return to the presentation when you are finished drawing. 
 
(7) To hide the pointer and button from the screen press the A key. 
 
(8) Be sure to preview the slide show using a projector if one will be used during 
the presentation. Words or graphics that are close to the edge of the screen may 
be cut off by the projector.  
 
 
 
Delivering PowerPoint Presentation with Credibility 
1. Set up your "Authority". 
Early on, explain why you have the right to talk to them on the topic by 
highlighting relevant elements of your background: 

  If it's a technical topic and you were trained as an engineer, say so. 
  If you've been working in the field for the last 2 years, say so. 
  If you've studied the subject in depth and interviewed experts, say so. 
  If you don't have direct but do have parallel experience, say something like: 

"when I was working in (this other field), I had considerable experience in (the 
topic) that I believe applies here..." 
 
2. Demonstrate Understanding.  
Prove that you know what you're talking about by: 

  Quickly recapping the preparation you've done for the session. 
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  Using the audience's language. Learn and use the terms your audience 
knows to facilitate understanding and demonstrate that you took time to prepare. 
Be careful with acronyms and jargon. 

  Acknowledge that there may be people in the room that know more than you 
do about some aspects of the matter at hand, but that your study gives you a 
good grasp of what needs to be done. 
 
3. Establish Facts.  
Identify the source of the information you are using such as: 

  "the sales report for the month just ended shows..." 
  "the data from the field test conducted in XXX last month indicates..." 
  "the recent research survey of XXX customers in the Southwest concludes..." 
  clearly identify the origin of data used in charts and graphs. 

 
4. Tell the truth.  
Your audience will never really trust you if they catch you in a lie. Avoid the 
temptation to pretend to know the answer to a question and fake it. It's better say 
"I don't know" and find the answer from the group or commit to research the 
issue after the session. 
 
5. Be yourself.  
Trying to be someone you're not is almost as bad as telling a lie. It's also a lot 
more work. You can, however, take up a temporary role to illustrate your 
understanding of the views of others by using introductory phrases such as: 

  "If I was the parent of a teenage girl, I might be thinking...." 
  If we were walking in the shoes of the customer, we might..." 

 
6. Doing what you say you will do. 

  If you say you're starting at 9:00 a.m. then start at 9:00 a.m. 
  If you promise frequent breaks, allow for frequent breaks. 
  If you say you're going to take all questions, do so.  

 
7. Speak with conviction and enthusiasm.  
Say it like you mean it, and your audience will believe in your words. If you sound 
tentative, people will book you as "squishy" and question your commitment on 
the matter. Eye contact is extremely important. 
 
Establishing solid credibility improves your chances of success in several ways: 

  It works to solve two key tensions (Audience vs. Presenter and Audience vs. 
Material) 

  It allows the group to listen to what you have to say without having to spend 
time wondering who you are or where you got your information 

  It sets a "trust" level that will allow people to seriously consider and then act 
on your recommendations 

  It builds your reputation for future presentations! 
How PowerPoint Help Feature Can Solve Your PowerPoint Problem? 
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Having trouble when using PowerPoint? Use the PowerPoint Help feature to 
solve your problem! 
 
Below are the step-by-step guides that you can use to solve almost all your 
PowerPoint related difficulty. Thanks to this PowerPoint useful feature. 
 
Note: It’s recommended that you connect to the Internet to use the PowerPoint 
Help feature.  
 
 
 
To start the Microsoft PowerPoint Help 

  Click on the Microsoft Office PowerPoint Help icon located on 
theStandard toolbar. 

 
 

  Then you will see the PowerPoint Help task pane display at the right hand 
side of your PowerPoint screen. 

  Type in the relevant text that you would like to get help in the Search for:text 
box.  

 
 

  For example, we type in ‘animation’ and press Enter. Then, the search 
results are displayed, with 30 results as shown here.  
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  Click on the particular topic, let say we would like to learn how to put text 
animation in PowerPoint, then click on the Animate text and objects. 

  This will bring you to another window that guides you to do the text animation.  
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  You can click on the blue color link to get more information. When finish, click 
on the Close button. This will bring you back to the Search Resultspane. 

  To go back search for other topic, just click on the Back button from 
theSearch Results pane. You also can use the Forward button.  

 
PowerPoint Slide Master - What you can do with it? 
 
What is PowerPoint Slide Master? 

Slide Masters are basically 
templates that are used to create a new presentation. You can use the existing 
PowerPoint templates or create new ones. 
The PowerPoint slide master contains text placeholders and placeholders 
forfooters, such as the date, time, and slide number. When you want to make a 
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global change to the look of your slides, you don't have to change each slide 
individually. Just make the change once on the slide master, and PowerPoint 
automatically updates the existing slides and applies the changes to any new 
slides you add. 
To create a new presentation template file (Slide Master) 

  From the File menu, click New. This will display the New Presentation pane 
on the right hand side of the screen. 

 
 

  Click on the From design template link. This will displayed a list of design 
templates. 

  Select any one of the template to create your own presentation template. For 
example, choose the Firework.pot template. 

  From the View menu, point to Master and click on Slide Master. The 
following slide will be displayed. 
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  You are now working on the underlying slide master for the presentation. You 
can use the drag and drop method to move items around the page. 

  You can add new items such as Clip Art, graphics, company logo, etc to the 
slide. 

  When you have finished your customization, click on the File menu and 
choose Save As command. 

  In the File name: box, enter a name for the new template. 
  In the Save as type: box, click on the drop down menu and selectDesign 

Template (*.pot) . 
  Click on the Save button and close the file. 
  To create a presentation based on the new template, click on the Filemenu 

and select New command. Your new template will normally be displayed in 
the Recently Used section of the Slide Design pane. 
To insert the slide header and footer 

  From the View menu, point to Master and click on Slide Master. 
  From the View menu again, click Header and Footer to display the header 

and footer dialog box. 
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  To insert the date and time, tick on the Date and time check box. You can 
decide that this is entered as a fixed date or one that updates each time you print 
the presentation. 

  To insert the slide number, tick on the Slide number check box. 
  To insert the footer, tick the Footer option and enter the required text. 
  To disable the display of information on the title page, tick the Don’t show on 

title slide check box. 
  Click on the Apply to All button. 

To make a slide different from the slide master 
  Display the slide you want to change on the screen. Make changes to the font, 

color, background, etc as required. 
  Any changes made to an individual slide will not be reflected on any other 

slides, or Master Slide. 
To reapply the slide master formats to the slide 

  Display the slide where you want to reapply the PowerPoint Slide 
Master formatting. 

  From the Format menu, click Slide Layout. 
  Click Reapply. The text and placeholders on the slide revert to theSlide 

Master format. 
Presentation Planning  

– The Essential 10 Steps 
 
PowerPoint presentation planning is the important preparation steps before you 
go to the stage. Follow the 10-step guides here can lead you to deliver the 
presentation just like the pros. 
 
Step 1: Identifying Audience and Purpose 
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To start your presentation planning, think of your audience and ask yourself 
these questions: 

  How many people will be attending the presentation? And the average age? 
  Does the audience care or already know the topic? 
  Are the audiences in a hurry? 

 
 
Step 2: Choosing Presentation Method 

  Speaker-led presentations – the speaker is the main attraction, the slide and 
handout are the add-on 

  Self-running presentations – the slides carry the entire burden as there is no 
live speaker and handouts 

  User-interactive presentations – the audience chooses when to advance 
slides and what to see next. 
 
 
Step 3: Choosing Delivery Method 

  Computer show through PowerPoint (recommended) 
  Computer show through a website 
  Computer show on CD 
  Overhead transparencies 
  Paper/handout 

 
 
Step 4: Choosing Appropriate Template and Design 
PowerPoint includes 2 kinds of templates: Design templates and AutoContent 
Wizard. Some suggestions here: 

  Blues and greens backgrounds make audience feel good and relaxed 
  Reds and yellows make audience happy and excited 
  Slides projected on screen, use high contrast color 
  Print/handout, dark on white is better. 

It’s best if all slides use the same design and color scheme. Use the appropriate 
fonts color and size. 
 
 
Step 5: Developing the Content 
Type the text to the PowerPoint slides. Your content may include charts, 
graphics, linking, video, and other necessary elements. 
You also can enhance your slide elements with visual image. This can be 
achieve by changing the font size, reposition the slide element (e.g. logo), etc. 
 
 
Step 6: Adding Multimedia Effects 
The multimedia effects are important for developing the audience interest: 

  Adding flashy or short video and soundtracks whenever appropriate 
  Slide transitions – how to proceeds/moving from slide to slide 
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  Animation effect – simple movement of the objects on a slide 
 
 
Step 7: Creating Handouts and Notes 
This step is only applicable only for speaker-led presentations. It can be printed 
either in black and white or color. You can print from one to nine slides per page. 
 
 
Step 8: Rehearsing Presentation 
The goals for rehearsing are different for each type of presentation: 

  Speaker-led presentations: Check the presentation slides to ensure they are 
complete, accurate and in the correct order. 

  Self-running presentations: Ensure the content is correct, audience able to 
read the text on each slide (even the slow reader can catch it) and the voice 
matches the slide description. 

  User-interactive presentations: Ensure the link accuracy. Each button link or 
hyperlink to the web site is working fine. 
Also, the main purpose here is you can completely deliver your presentation 
within the given time frame.  
 
 
Step 9: Giving Presentation 
Enough preparation is the key to deliver your presentation with full confidence. 
Speak as loud as needed with proper eyes-contact and body language. 
 
 
Step 10: Refining Your Work 
Immediately after the presentation, jot down your responses to these questions: 

  Could the audience read the slides easily? 
  Did the audience look mostly on you, at the screen or handouts? Was that 

what you intended? 
  Did the audience take notes while your were speaking? 
  Was the length of the presentation appropriate? Did audience get bored? 
  Were there any slides that you wish to add to omit? 
  Did the slide transitions and animations add the entertainment value or 

distracting? 
  Did the sound and video clips play with adequate quality, appropriate and 

useful? 
 
Note: This step is very important in the entire of presentation planning process, 
make sure you fine-tune it, correct the mistakes and you will be on the way 
towards excellence. 
PowerPoint 2003 Package for CD Feature 
 

The new PowerPointPackage for 
CDfeature is introduced in PowerPoint 2003 which replaces the earlier version 
of Pack and Go. 
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It allows users to prepare a presentation for distribution and run on a computer 
that does not have PowerPoint installed. The feature allows you to write your files 
to a folder on your computer hard disk or copy to a CD.  
 
 
To use the PowerPoint Package for CD 

Open the presentation that you want to package. If you are working with a new 
presentation, it is recommended that you save the presentation first. 

  Insert a blank CD/CD-RW disc into the CD drive. 
  From the File menu, click the Package for CD.  

 
 

  From the Package for CD dialog box displayed, in the Name the CD:column, 
give a name for the CD. 

  If you are writing your files to a folder, Package for CD will use the name you 
enter as the name of the folder your files are written to. 

  The Add Files button allows you to add more presentations or other files to 
your archive. You need to browse the files you would like to include and click 
the Add button. 

  Click the Options button will display the dialog box.  
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PowerPoint Viewer: Select it will allow you to run PowerPoint presentation on 
computers that do not have the PowerPoint installed.  
Select how presentations will play in the viewer: To prevent presentations 
from playing automatically, or to specify a different automatic play option.  
Embedded TrueType fonts: Select it to include TrueType fonts.  
Help protect the PowerPoint files: To require a password to open or edit all 
packaged presentations, enter the password that you want to use.  

  Click OK to close the Options dialog box. 
  Click Copy to CD button. Your files will be written to the CD. 

 
Note: If you are using Windows 2000, you must first write your files to a folder. 
From the folder, you can copy the Package for CD archive to a CD.  
How to Change the PowerPoint AutoRecover Interval? 
 
PowerPoint AutoRecover feature can automatically save your 
presentation/document for you at a specified interval. This lets you recover your 
document if tragedy strikes. So, if you are working on an important document, 
you should decrease this interval. 
To change the AutoRecover Interval in PowerPoint 2003 

  Open the PowerPoint presentation. 
  From the Tools menu, click Options. 
  From the Options dialog box displayed, click the Save tab. 
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  Ensure that there is a check beside the ‘Save AutoRecover info every’ option. 
  Use the up and down arrows to increase or decrease the interval in minutes or 

you can directly highlight and type-in a number. 
  Click OK button. Microsoft PowerPoint will now automatically save your 

presentation for you at the specified interval. 
 
Note: The above steps can be use in Microsoft Office Word and Excel. 
Add Slide from other PowerPoint Presentations 
You can insert or add slide that previously-made from one PowerPoint 2003 
presentation into another. This can save your time from creating the new slide.  
To add/insert slides from other presentations 

  Open the presentation that you want to insert slides. 
  From the Insert menu, click Slides from Files. 
  From the Slide Finder dialog box displayed, click Browse button and locate 

the presentation that has the slide(s) you want to insert. 
  The slides displayed in the Select slides: section. Drag the slider to see other 

slides in the presentation. 
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  Under the Select slides: section, choose the slide(s) 
Slide Transitions 

Slide Transitions are special effects you can add to a slide show to determine 
how one slides moves to the next. It's the visual movements as one slide 
changes to another. 
The transition effect for a slide refers to how the slide enters, not how it exits. So, 
when you are creating your presentation slides, do remember to apply the 
feature otherwise your presentation will be quite boring and not attractive as all 
the slides movements are same. 
PowerPoint has many different slide transition options to choose from to enhance 
your slide show. Please note that transitions add a nice little flourish to your 
presentation, but you don't want them to distract unduly from your message. 
To add transitions to a slide show  

 Change to Slide Sorter view by clicking on the Slide Sorter icon (at the left 
hand side bottom of the screen). 

 

 
 From the Slide Sorter view, click/select the slide that you wish to apply the 

slide transition. 
 From the Slide Show menu, select Slide Transition to display the Slide 

Transition pane in the right-hand side of the screen. 
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 Under the Apply to selected slides: section, select the transition you want 

from the lists. 
 Click on the Play button to see a preview or to see the real live action, just click 

the Slide Show button. 
 Under the Modify transition - Speed: section, select how fast you want the 

transition to take place by selecting Slow, Medium or Fast option. 
 Under the Modify transition - Sound: section, you can choose the sound for 

the slide transition. 
 To apply the transitions of all slides in the presentation, click on Apply to All 

Slides. 
Use Slide Show Timing and Annotations to Control Your Presentation 

Setting the slide show timing allow you to automate your presentations! 
Each slide in your slide show can have a different timing applied to it. For 
instance, the first slide may appear for 10 seconds, the second for 20 seconds, 
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and the third for 5 seconds. That means you preset the slide timings and let the 
presentation run automatically. 
One drawback for this is that this feature may not suitable for all presenter. For 
example, if you are required to do lots of explanations during the presentation 
process, this feature may not suitable as you cannot control the timings. 
 
To set the slide show timing  

 From the Slide Show menu, click Rehearse Timings. From the pop-up show, 
the top left-hand corner of the screen a button is displayed with a clock. 

 
 The clock shows how long the slide has been on the screen. When you are 

ready to move to the next screen, click anywhere on the slide, or on the clock 
button. 

 When you reach the end of the presentation a dialog box is displayed telling 
you the total time taken for the slide show. 

 
 You will be asked if you want to record the new timings and use them in slide 

show view. Select Yes to record the new timings, or No to cancel them. 
 
To see the timing for each slide  

 Switch to Slide Sorter view and the timings for each slide will be displayed 
below the slide. 

 
 
Slide Show Annotations  
The slide show annotations feature in PowerPoint allows you to write or draw 
anything you like freely during the slide show in order to highlight the point or 
grab the audiences attention. 
 
To add annotations during a slide show  

 Begin the slide show by clicking on the Slide Show icon or just press Shift + 
F5. 

 Right-click anywhere in the slide to display the pop-up menu. 
 From the pop-up menu, point to Pointer Options and select 

either Ballpoint/Felt Tip Penor Highlighter option from the sub-menu 
displayed. 
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 Hold down the left mouse button to write or draw anything on the screen. 
 To erase the annotations during a slide show press the E key. 
 When finished, press the Esc key to turn the feature off. 

PowerPoint Hidden Slides - How to Hide or Unhide It 
The purpose of PowerPoint hidden slides is to bypass certain slides during the 
slide show.  
Put a scenario like this - The presentation slide is created but just don't want to 
show to the audiences maybe because of the time constrain or slide contain 
sensitive issue for a particular group of people. 
So the solution is you make the slide hidden. How to do it? Follow the tutorial 
here. 
 
To hide slides in a slide show  

 Select the slide(s) you wish to hide. 
 From the Slide Show menu, click Hide Slide. 
 If you are working in the Slide Sorter view, you can see an icon appears below 

the slide, which contain the slide number with a line through it, to indicate that it 
is hidden. 
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To display a hidden slide during a slide show  

 Within the slide show, right click on the slide that precedes the slide that is 
hidden. 

 Click on the Go to Slide command, and then click on the slide that are hidden 
to display it. 

 
To unhide the slide  

 If you are working in the Slide Sorter view, right-click on the hidden slide and 
from the pop up menu, select Hide Slide. 
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PowerPoint Custom Animation Effects 
PowerPoint custom animation effects are the special visual or sound effect to 
text or an object. You can control how and when each individual object enters 
and exits, and you can even make objects dance around and make noise while 
they are just sitting there on the slide. 
For example, you can have your text bullet points fly in from the left, one word at 
a time, or hear the sound of applause when a picture is uncovered. You can 
animate any number of objects on a slide, and you can even animate elements of 
a chart. 
This kind of animation effects can dramatically increase the interest of the 
audiences and make your presentation more alive. 
There are four types of animation effects possible on a slide, and each has a 
different color icon as follows:  

 Entrance (green): The item appears on the slide separately from the slide 
itself. Either it does not appear right away, or it appears in some unusual way 
(like flying in), or both. 

 Emphasis (yellow): An item that is already on the slide moves or changes in 
some way. For example, perhaps it spins around, grows, or changes color. 

 Exit (red): The item disappears from the slide before the slide itself disappears, 
and (optionally) it does so in some animated way. 

 Motion paths (gray): The item moves on the slide according to a preset path 
you specify, like a toy train running on a track you have designed. 

Note: Entrance and exit effects usually involve some type of motion. Emphasis 
effects can involve motion but not necessarily; there are also emphasis effects 
for changing color, changing font, growing/shrinking, and so on. 
 
To apply the PowerPoint custom animation effects to the objects  

 Select the slide that you wish to apply the PowerPoint custom animation. 
 From the Slide Show menu, select Custom Animation to display the Custom 

Animation pane in the right-hand side of the screen. 
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 Select the object in a slide i.e. text box, chart, clipart, etc that you wish to apply 
the animation effects. 

 Click the Add Effect drop-down button, a menu appears with the four types 
listed previously. Point to the one you want, and a submenu appears. 

 Choose a recently used effect from the submenu, or choose More 
Effects option to open a dialog box. 

 
 If you opened the dialog box, make your selection. A preview of the effect 

appears behind the dialog box. Then, click OK to apply it. 
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 After applying the effect, use the Start: drop-down list at the Modify: section to 
set its start event (On Click, With Previous, or After Previous). 

 If there is a property or setting in the middle drop-down list in the task pane, set 
it. For example, for an entrance or exit effect, there may be a Direction: setting 
(Top, Bottom, horizontal, vertical and so on). 

 Open the Speed: drop-down list in the task pane and select the speed at which 
the animation should occur (Very Fast, Fast, Medium, and so on). 

 Test the animation by clicking the Play button at the bottom of the task pane, or 
click the Slide Show button there to preview it full-screen. (If you do the latter, 
press Esc to return to Normal view.) 

 
To reorder PowerPoint custom animation effects  

 The animations effects that you applied are listed in the Custom 
Animation task pane. 

 To reorder them, drag-and-drop them up or down on the list, or use the Re-
Order up/down arrow buttons at the bottom of the task pane. 

 


